WOT Blog comments deleted?

Post Reply
Site-rater
Posts: 2924
Joined: Tue Sep 15, 2009 7:48 pm

WOT Blog comments deleted?

Post by Site-rater » Wed Mar 30, 2016 11:08 am

It appears WOT has changed their blog format, and all the comments from members are now gone.

I had also noticed the sidebar no longer shows the latest blog entry, and it also appears the blog has been switched over to Wordpress, loaded with social media widgets and trackers (Ghostery counts 6), and no longer accepts WOT member logins.

The WOT Wordpress theme has broken headers and footers on mobile, just like on the Filter site.

Is the forum next for WOT's experiments?

Guest

RE: WOT Blog comments deleted?

Post by Guest » Wed Mar 30, 2016 11:30 am

As long as this Wordpress can't establish a relation between users, comments can't be restored. [strike]I guess they will create their own plugin to make the link.[/strike]

I noticed that the rating widget which generates WOT icons for external links is blocked by my browser due to mixed content.

Code: Select all

<script type='text/javascript' src='<strong><red>http</red></strong>://api.mywot.com/widgets/ratings.js?ver=4.4'></script>


Edit:
In the new blog layout, comments are not made with your username, meaning that anyone is free to submit a comment. If you want your WOT username to appear in your comment, you can sign with it at the end of your comment or even copy a link to your profile at the end of your comment.
https://www.mywot.com/en/blog/launching-wots-new-blog

User avatar
Apollo702
Posts: 616
Joined: Thu Sep 12, 2013 4:40 pm

RE: WOT Blog comments deleted?

Post by Apollo702 » Wed Mar 30, 2016 2:09 pm

[green] The comments are gone- but some of the terrible blog posts remain and apparently nobody was held accountable for some of those fiascoes.

Apparently they would rather make scrutiny go away rather than fix things. I am truly concerned for [/green][red]W[/red][green]O[/green][yellow]T[yellow][green]'s future.[/green]

Site-rater
Posts: 2924
Joined: Tue Sep 15, 2009 7:48 pm

RE: WOT Blog comments deleted?

Post by Site-rater » Wed Mar 30, 2016 2:33 pm

<quote user="apollo702">
[green] The comments are gone- but some of the terrible blog posts remain and apparently nobody was held accountable for some of those fiascoes.

Apparently they would rather make scrutiny go away rather than fix things. I am truly concerned for [/green][red]W[/red][green]O[/green][yellow]T[yellow][green]'s future.[/green]
[/quote]

I think they migrated the blog by automated means; all blog entries are still available in their original URLs. Their tool however simply ignored the comments section.

Guest

RE: WOT Blog comments deleted?

Post by Guest » Wed Mar 30, 2016 3:45 pm

<quote user="bfeely">
I think they migrated the blog by automated means; all blog entries are still available in their original URLs. Their tool however simply ignored the comments section.
[/quote]

I noticed, but I wonder if the comments can be brought back =

User avatar
destinationtruth
Posts: 404
Joined: Tue May 12, 2015 7:47 pm
Location: Cherokee Nation

RE: WOT Blog comments deleted?

Post by destinationtruth » Wed Mar 30, 2016 3:54 pm

nothing left to say. . . (besides it would just get deleted anyhow.)

Site-rater
Posts: 2924
Joined: Tue Sep 15, 2009 7:48 pm

RE: WOT Blog comments deleted?

Post by Site-rater » Wed Mar 30, 2016 10:41 pm

The alpha blending on the favicon in the blog section looks a little ugly, so you might want to put in the same line used in the source code to the regular WOT pages:

Code: Select all

<link rel="shortcut icon" href="/files/favicon.ico" type="image/x-icon" />
Isn't it that particular path that makes the favicon PM indicator work too, or is there some special script used?

Also, are the code tags supposed to stop the forum from parsing HTML tags? It isn't working; I still had to use < and > in place of the < and > symbols in the HTML snippet.

Also, wonder if they can restore the latest blog entry to the forum sidebar? I feel like something is missing now.

User avatar
MyWOT-Team
Posts: 304
Joined: Mon Nov 30, 2015 12:05 pm

RE: WOT Blog comments deleted?

Post by MyWOT-Team » Thu Mar 31, 2016 3:15 pm

We recognize that the blog is still far from perfect and is a work in progress.

The lack of comments migration was not overlooked and we do not intend for this to be permanent - the comments from the old blog are still in our database. As this fix is pretty complex, migrating WOT users from Drupal to Wordpress, we made the decision not to delay and proceed with launching the blog. This fix will take time but it is not being ignored.

We are also working on fixing the WOT widget for external links.

Needless to say, we are scrutinizing the blog heavily and appreciate your assistance in pointing out errors to us. Please bear with us as we are doing our best to make improvements as fast and thorough as possible.

Guest

RE: WOT Blog comments deleted?

Post by Guest » Thu Mar 31, 2016 4:28 pm

<quote user="mywot team">

We are also working on fixing the WOT widget for external links.

[/quote]

You just have to replace http by https when calling the script.

See:
[cite]
I noticed that the rating widget which generates WOT icons for external links is blocked by my browser due to mixed content.

Code: Select all

<script type='text/javascript' src='<strong><red>http</red></strong>://api.mywot.com/widgets/ratings.js?ver=4.4'></script>
[/cite]

https://www.mywot.com/en/forum/65210-wo ... ent-328362

User avatar
Apollo702
Posts: 616
Joined: Thu Sep 12, 2013 4:40 pm

RE: WOT Blog comments deleted?

Post by Apollo702 » Fri Apr 01, 2016 12:27 am

[green] Even before migrating the comments there is something vastly more important to do:

Rewrite some of those articles!

Some of them had such glaring errors that they need to be put out to pasture. Then we could start over with new comments- and hopefully we can praise the team if they get it together.[/green]

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests