Please report new scorecard bugs here ONLY

Post Reply
DeanC_UK
Posts: 294
Joined: Sun Jun 13, 2010 1:05 pm

Please report new scorecard bugs here ONLY

Post by DeanC_UK » Tue Apr 05, 2011 6:52 am

If you find any scorecard bugs please post them in this thread. It's hard to keep track of reports across blog comments and multiple forum posts, so let's keep things centralised and in this thread only.

Thanks :)

cristobal1960
Posts: 73
Joined: Wed Mar 16, 2011 10:59 am

RE: Please report new scorecard bugs here ONLY

Post by cristobal1960 » Tue Apr 05, 2011 7:48 am

hola a comunidad WOT, ayer dia 4 de abril tenia problemas al consultar la reputacion de un pagina web, hoy ya funciona bien
gracias y saludos a toda la comunidad WOT.

Swapfire
Posts: 295
Joined: Wed Mar 09, 2011 11:03 pm

RE: Please report new scorecard bugs here ONLY

Post by Swapfire » Tue Apr 05, 2011 6:34 pm

1. There's no thumbnail of my site though it's been distinguishable for quite a while.
2. comments agree/disagree colors are hardly distinguishable for those that I've agreed/disagreed and those I didn't.

Dutch Mountain
Posts: 2801
Joined: Wed May 12, 2010 5:20 pm

RE: Please report new scorecard bugs here ONLY

Post by Dutch Mountain » Tue Apr 05, 2011 7:42 pm

I have to get used to the changes, but IMO it's an improvement to add guidance.
One thing happened to me and I wonder if others have experienced that too.
If you choose a catagory when you want to leave a comment, the chosen catagory disappears pretty soon when you're busy typing a comment. And when I then press "Submit" of course the question comes up "Please choose a catagory"
Am I the only one where the catagory doesn't hold long enough ? Slow typer perhaps ?

Guest

RE: Please report new scorecard bugs here ONLY

Post by Guest » Tue Apr 05, 2011 8:58 pm

I don't see green or red circles for live links in scorecard comments. No rating indicators for live links.

Guest

RE: Please report new scorecard bugs here ONLY

Post by Guest » Wed Apr 06, 2011 12:19 am

Please explain me why I am constantly getting this green warning when I open my profile, I am already aware that my profile is in English. How to disable this warning? It's a bit annoying. :-)

Image

Guest

RE: Please report new scorecard bugs here ONLY

Post by Guest » Wed Apr 06, 2011 12:19 am

I thought I was a member or a user and not just a visitor:o)


[url=https://www.mywot.com'http://img197.imageshack.us/i/visitorh.png/' t='_blank']Image[/url]

Uploaded with [url=https://www.mywot.com'http://imageshack.us' t='_blank']ImageShack.us[/url]

Myxt
Posts: 4137
Joined: Sat Mar 05, 2011 6:18 am

RE: Please report new scorecard bugs here ONLY

Post by Myxt » Wed Apr 06, 2011 12:58 am

WinXPSP3, IE8 + WoT tb + Kaspersky URLsCheck & vKeyboard:
Elements below the rating sliders tend to shift position 1-2x, apparently on mouse-over, then stabilize.
The Agree / Disagree icons are way too transparent.
I see no other problems.
Good job on the added element title attributes.

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

RE: Please report new scorecard bugs here ONLY

Post by Sami » Wed Apr 06, 2011 4:12 am

This should be fixed now.

Volksjaeger
Posts: 1607
Joined: Mon Mar 21, 2011 11:02 am

RE: Please report new scorecard bugs here ONLY

Post by Volksjaeger » Wed Apr 06, 2011 4:39 am

Its not really that serious but sometimes the translate link appears under comments on a scorecard. When I then go to the second page of comments the translate link is gone and going back to the first it is also gone there now.
Example:
http://www.mywot.com/en/scorecard/wadso ... .ru#page-1
I thought I read something about translate not being ready yet after this new update but I thought this behavior was odd.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests