Indicator in address bar

Hardik
Posts: 3
Joined: Tue Dec 11, 2007 4:52 am

Indicator in address bar

Post by Hardik » Tue Dec 11, 2007 5:03 am

I updated to the newer version today and the WOT indicator in the address bar is no longer there.

I cannot locate an option in the settings to enable this feature.

Has this feature been removed?

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

Re: Indicator in address bar

Post by Sami » Tue Dec 11, 2007 9:04 am

Yes, the address bar indicator was removed from the new add-on, because feedback from our users suggested that very few people were using it.

But let's have a poll, how many of you would like to see the address bar indicator make a glorious comeback in the next version of the Firefox add-on?

Hardik
Posts: 3
Joined: Tue Dec 11, 2007 4:52 am

RE

Post by Hardik » Wed Dec 12, 2007 7:14 am

well i kinda liked it

its unobtrusive and gives u quick assesment

can we have an option to keep it on or off?

MT_POCKETS
Posts: 1
Joined: Wed Dec 12, 2007 8:09 am

Indicator in address bar

Post by MT_POCKETS » Wed Dec 12, 2007 8:09 am

I updated also and my indicator symbol is still there. Does that mean I didn't get upgraded? I got a successful upgrade notice after completion of the upgrade

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

Re: Indicator in address bar

Post by Sami » Wed Dec 12, 2007 8:25 am

The indicator symbol in the toolbar remains, of course. Only the optional indicator at the right end of the address bar isn't available anymore. It wasn't visible in the old add-on unless you enabled it in the settings.

Anyway, the easiest way to see if the upgrade was successful is to look at the rating window. If it looks like this, you have the new add-on:

https://addons.mozilla.org/en-US/firefo ... iew/3456/1

khmerever
Posts: 1
Joined: Thu Dec 13, 2007 3:36 pm

RE: Indicator in address bar

Post by khmerever » Thu Dec 13, 2007 3:36 pm

I also really like reading the indicator for each site I surf.
Without this indicator, I just feel I don't have my WOT installed.

seaniesean
Posts: 8
Joined: Fri Dec 14, 2007 8:57 pm

address bar and block access

Post by seaniesean » Fri Dec 14, 2007 8:57 pm

Hey, what happened? WOT used to have a nice colourbar and blocked access to dodgy sites, and now it has a difficult to read icon thing and doesn't block access. I just got redirected to "megavideo" because WOT wasn't working as usual. What's going on?

Edit- i can block sites now, must have needed to warm up the old engine, eh.

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

Re: address bar and block access

Post by Sami » Fri Dec 14, 2007 8:57 pm

You can still enable blocking from WOT settings. The jury is still out on the address bar indicator...

seaniesean
Posts: 8
Joined: Fri Dec 14, 2007 8:57 pm

Yeah, i found out how to

Post by seaniesean » Fri Dec 14, 2007 9:13 pm

Yeah, i found out how to block, it didn't work at first. I don't know about the jury being out, i've only seen negative comments so far. Though, just then, i was thinking that the different safety levels might be useful...

seaniesean
Posts: 8
Joined: Fri Dec 14, 2007 8:57 pm

I definitely preferred it

Post by seaniesean » Fri Dec 14, 2007 11:45 pm

I definitely preferred it the way it was. Also, why was there not a huge warning with neon signs and a loud bell saying that the new update will completely screw with the user preferences and allow scumsites to be freely visited? Sorry to be a pain, i thought wot was good before. If something isn't broken, don't fix it, as they say.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests