New theme of MyWot

Creastery
Posts: 656
Joined: Sat Apr 04, 2009 6:40 am

:(

Post by Creastery » Thu Jun 10, 2010 4:35 pm

Sad case. I can't reproduce the bug you guys are facing...
[url=http://img819.imageshack.us/img819/5616/errors.png t=blank][img]http://img819.imageshack.us/img819/5616/errors.png[/img][/url]
Maybe it is some cross-browser compatibility issue.
*Currently using Google Chrome*
Thank you and best regards,

Creastery
Developer of [url=http://techairlines.com t=_self]TechAirlines[/url]

I have currently retired from WOT.

User avatar
Nulander
Posts: 2136
Joined: Fri Mar 26, 2010 3:09 am

---

Post by Nulander » Thu Jun 10, 2010 4:35 pm

Love of the new skin. It make WOT looks mooorreee professional now.
-----
MF IT-UESC - Protecting your Digital Experience. Now.

paul g
Posts: 712
Joined: Fri Feb 27, 2009 11:47 am

Only half the text?

Post by paul g » Thu Jun 10, 2010 4:35 pm

I just went back to the boards and half the text is missing off the end of posts very stange please fix it as half the story is not very helpfull

Thankyou..........p...................



If You Dont Ask You Will Never Know..

Creastery
Posts: 656
Joined: Sat Apr 04, 2009 6:40 am

Agreed.

Post by Creastery » Thu Jun 10, 2010 4:37 pm

It gives WOT a more professional look now after the makeover :)
Thank you and best regards,

Creastery
Developer of [url=http://techairlines.com t=_self]TechAirlines[/url]

I have currently retired from WOT.

Creastery
Posts: 656
Joined: Sat Apr 04, 2009 6:40 am

o.O

Post by Creastery » Thu Jun 10, 2010 4:38 pm

Maybe you should clear your cache and if that doesn't work, try out other browsers :)
It could just be a cross-browser compatibility issue.
Thank you and best regards,

Creastery
Developer of [url=http://techairlines.com t=_self]TechAirlines[/url]

I have currently retired from WOT.

Creastery
Posts: 656
Joined: Sat Apr 04, 2009 6:40 am

Wow..

Post by Creastery » Thu Jun 10, 2010 4:39 pm

You have a huge screen...huh?
Anyway I do see it even if I am posting a new comment and not a reply.
Thank you and best regards,

Creastery
Developer of [url=http://techairlines.com t=_self]TechAirlines[/url]

I have currently retired from WOT.

Guest

It is not a cache issue I am

Post by Guest » Thu Jun 10, 2010 4:39 pm

It is not a cache issue I am afraid. I use Firefox and I get the same issues before and after.

www.issviews.com for views and news of the starte of digital security. Add your comments/.feedback on your existing security software to help others choose what's right for them and what isn't. Read up on the latest rogue software and threats too.

Creastery
Posts: 656
Joined: Sat Apr 04, 2009 6:40 am

Hehe...

Post by Creastery » Thu Jun 10, 2010 4:42 pm

I am using Google Chrome and I don't get it :P
Thank you and best regards,

Creastery
Developer of [url=http://techairlines.com t=_self]TechAirlines[/url]

I have currently retired from WOT.

Guest

Good for you but we should

Post by Guest » Thu Jun 10, 2010 4:43 pm

Good for you but we should not have to install or use other browsers in order to get proper page display.

www.issviews.com for views and news of the starte of digital security. Add your comments/.feedback on your existing security software to help others choose what's right for them and what isn't. Read up on the latest rogue software and threats too.

Kraftwerk
Posts: 7981
Joined: Thu Nov 05, 2009 12:30 pm

Re:

Post by Kraftwerk » Thu Jun 10, 2010 4:45 pm

नहीं

Blueberrycake Level Member of the WOT Community

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests