Problems with the website

User avatar
spectre
Posts: 3969
Joined: Sun May 03, 2009 10:43 pm

Re: Problems with the website

Post by spectre » Tue Mar 27, 2018 3:55 am

Не могу подтвердить владения сайтом html фаил загружен в корень сайта nadivane.info
свяжитесь support@mywot.com

User avatar
mvanpelt
Posts: 16
Joined: Thu May 07, 2015 10:25 pm

Re: Is WOT DEAD??

Post by mvanpelt » Tue Mar 27, 2018 5:14 pm

houdini65 wrote: ↑
Fri Mar 23, 2018 4:04 am
Between the many problems with the add-on, and the complete utterly inexcusable lack of communication by the developers. I'd say it's safe to say that WOT is dead. Such a great tool, it's a damn shame it was left to die.
"Dead" is, I hope, too strong, but since the whole "privacy" hullabaloo, even after MyWoT came back, it's seemed to be much less useful. Domains I look up are far more likely to be un-rated. It looks like most of the users who used to rate domains have abandoned it, and the whole point of MyWoT was the active community rating domains.

And the inability to edit your ratings as new information comes up is *MASSIVELY* frustrating.

I'm hoping to see MyWoT regain some of its former usefulness, but I'm running out of hope and patience.

Mandrake09
Posts: 228
Joined: Thu May 12, 2011 1:29 am

Re: Problems with the website

Post by Mandrake09 » Wed Mar 28, 2018 10:01 pm

It has been one disaster after another since Sam*********** left. No hope in sight.

User avatar
fusionneur
Posts: 6
Joined: Mon Sep 07, 2015 1:07 pm

Wrong Bronze Reputation on chrome extension ver. 4

Post by fusionneur » Wed Mar 28, 2018 10:25 pm

Even if i have gold reputation that appears correctly on ver.3 extension, on ver.4 is mistankenly reported as bronze.

User avatar
D̵eSi͠gn
Posts: 446
Joined: Thu Feb 02, 2017 10:28 am
Location: New Zealand

Re: Wrong Bronze Reputation on chrome extension ver. 4

Post by D̵eSi͠gn » Thu Mar 29, 2018 5:32 am

fusionneur wrote: ↑
Wed Mar 28, 2018 10:25 pm
Even if i have gold reputation that appears correctly on ver.3 extension, on ver.4 is mistankenly reported as bronze.
Developers have been notified about this problem several times.

User avatar
A440
Posts: 2297
Joined: Sat Nov 20, 2010 1:56 am

Re: rating problems

Post by A440 » Sat Apr 07, 2018 7:25 am

I've also noticed that when I attempt to give a site the lowest possible rating, the color tag always shows up as "yellow" (suspicious).
Is there a reason why this is occurring?

User avatar
D̵eSi͠gn
Posts: 446
Joined: Thu Feb 02, 2017 10:28 am
Location: New Zealand

Re: rating problems

Post by D̵eSi͠gn » Sat Apr 07, 2018 8:13 am

A440 wrote: ↑
Sat Apr 07, 2018 7:25 am
I've also noticed that when I attempt to give a site the lowest possible rating, the color tag always shows up as "yellow" (suspicious).
Is there a reason why this is occurring?
This is occurring because of "questionable" categories selected:
  • Misleading claims or unethical
  • Privacy risks
  • Suspicious
  • Hate, discrimination
  • Spam
  • Potentially unwanted programs
  • Ads / pop-ups

User avatar
NotBuyingIt
Posts: 3250
Joined: Fri Mar 11, 2011 6:21 pm

Re: Mass Rating Tool failure

Post by NotBuyingIt » Sat Apr 07, 2018 6:01 pm

MarkGiles wrote: ↑
Fri Mar 09, 2018 12:47 am
Mass Rating Tool failure
Post by MarkGiles » Tue Feb 20, 2018


It has been over 2 weeks now. It looks like there is no development for WOT, and nobody is maintaining it.
Will WOT disappear through lack of support? That would be a shame, as it has always had great potential.
Legacy users of the mass rating tool (MRT) who haven't received any recent replies from the WOT staff may wish to make another attempt to use it.

User avatar
MarkGiles
Posts: 2002
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Re: Problems with the website

Post by MarkGiles » Sat Apr 14, 2018 11:41 am

Mass Rating Tool was available when I tried it on April 14, but went down again.

It is taking the request, but at submit, it gives the ever circling blue ring and does not return.

Let me know when it is functional again.

User avatar
spectre
Posts: 3969
Joined: Sun May 03, 2009 10:43 pm

Re: Problems with the website

Post by spectre » Mon Apr 16, 2018 4:55 pm

Some user ratings are showing differently from those they have submitted..

2 months of bugs & still none of the scorecard bugs are fixed.
Can we have an official update as to if/when Wot will be employing some devs, as staff have not bothered to post here once since the crappy new scorecard screwed everything up.
Wot social media pages are still being neglected too.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests