Problems with the website

User avatar
NotBuyingIt
Posts: 3239
Joined: Fri Mar 11, 2011 6:21 pm

RE: Problems with the website

Post by NotBuyingIt » Mon Feb 06, 2017 5:49 am


I had a lot of trouble logging in just now. A pop up nag screen to download for Android appeared and would not let me interact with the webpage. There was no way to x out of it. I did have a link directly to the forum page, and I could log in there, but it was impossible on the main mywot.com page.

I can confirm the new bug, using Firefox on MacOS. However, on my browser, a several-seconds delay between the landing page being loaded and the nag screen covering it allows me to log-in provided I'm really fast.

Some people may misinterpret the web design blunder as an intentional phrank. Instead of attracting new users as the nag screen was obviously intended, it's probably going to repel old users.
 
Data that is stored in the cloud may become lost in the fog.

procyon
Posts: 80
Joined: Sat Oct 01, 2016 8:22 am

RE: Problems with the website

Post by procyon » Mon Feb 06, 2017 6:23 am

There is a cross at the top right of the popup (but not really visible) to close it.

User avatar
NotBuyingIt
Posts: 3239
Joined: Fri Mar 11, 2011 6:21 pm

RE: Problems with the website

Post by NotBuyingIt » Mon Feb 06, 2017 7:14 am


There is a cross at the top right of the popup (but not really visible) to close it.

I can confirm that the cross (widget) is almost completely invisible in the following web browsers:
Chrome
Firefox
Safari
Opera
 
Data that is stored in the cloud may become lost in the fog.

User avatar
Алексей.Божко
Posts: 1
Joined: Thu Feb 16, 2017 6:23 pm

RE: Problems with the website

Post by Алексей.Божко » Thu Feb 16, 2017 6:23 pm

My account doesn`t work. There are not sytes in My ratings today. Problem excists ever after synchronisation.

User avatar
A440
Posts: 2294
Joined: Sat Nov 20, 2010 1:56 am

RE: Problems with the website

Post by A440 » Mon Feb 20, 2017 5:53 am


. . . A pop up nag screen to download for Android appeared and would not let me interact with the webpage. There was no way to x out of it. I did have a link directly to the forum page, and I could log in there, but it was impossible on the main mywot.com page.

I confirm this problem on an iPad, using Safari.
Why is this completely blocking the main site page, with no way to disable it!?
The site is completely inaccessible from any iPad.

procyon
Posts: 80
Joined: Sat Oct 01, 2016 8:22 am

RE: Problems with the website

Post by procyon » Mon Feb 20, 2017 6:15 am


I confirm this problem on an iPad, using Safari.
Why is this completely blocking the main site page, with no way to disable it!?
The site is completely inaccessible from any iPad.


There is a (quite invisible) button at the top right to close this popup. See:




Why there are two different behaviors with "search a website for its reputation" between the forum and the blog?

In the forum: the scorecard is for the URL
In the blog: the scorecard is for the domain

Example with this url: http://example.com/custom/url

Forum: /scorecard/_p_mn2xg5dpnuxxk4tm.example.com => scorecard for EXAMPLE.COM/CUSTOM/URL
Blog: /scorecard/http://example.com/custom/url => scorecard for EXAMPLE.COM

User avatar
A440
Posts: 2294
Joined: Sat Nov 20, 2010 1:56 am

RE: Problems with the website

Post by A440 » Mon Feb 20, 2017 9:42 am


There is a (quite invisible) button at the top right to close this popup. See . . .
Well, I went back and now I find the little X.

Thanks for the hint.

Guest

RE: Problems with the website

Post by Guest » Tue Mar 07, 2017 8:24 pm

Thank you everyone for your hard work and users for your patience. I know it can be frustrating to get everything stabilized however it seems to be working fine now. Great job!

User avatar
alphacentauri
Posts: 1670
Joined: Mon Nov 02, 2009 12:52 pm

RE: Problems with the website

Post by alphacentauri » Sat Mar 18, 2017 1:57 pm

The nag screen with the invisible X is still coming up. A home page that is blocking entrance to your site is a pretty high priority bug and an invisible X is a five-minute repair, I should think. You're only hearing complaints from a few people who are stubborn enough to find a way to get past it, but you don't know how many people never navigated past it.
Yes, WOT has a wiki. Check there first for fast answers to many questions like "Why is my site rated red, and how do I fix that?"

SickSix
Posts: 1
Joined: Sat Apr 08, 2017 5:01 pm

RE: Problems with the website

Post by SickSix » Sat Apr 08, 2017 5:01 pm

Where is the download link?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests