Search found 614 matches

by th3br41n
Sat Apr 15, 2017 4:51 pm
Forum: Support
Topic: WOT extension causes Chrome 57.0.2987.133 to stuck on "processing request" when first started
Replies: 0
Views: 477

WOT extension causes Chrome 57.0.2987.133 to stuck on "processing request" when first started

The WOT extension causes a weird behavior of Chrome 57.0.2987.133 on Windows 8.1 64-bit. When I start Chrome for the first time, it remains stuck on "processing request," the problem is probably related to the WOT extension since if I disable it everything works as it should (with or without other e...
by th3br41n
Mon Mar 23, 2015 12:15 pm
Forum: Support
Topic: My browser doesnt keep me logged in constantly
Replies: 103
Views: 929

RE: My browser doesnt keep me logged in constantly

Same behavior today, twice in a short time. (Google Chrome Version 41.0.2272.101 m)

https://dl.dropboxusercontent.com/u/15509300/wot-20150323-1.jpg
https://dl.dropboxusercontent.com/u/15509300/wot-20150323-2.jpg
by th3br41n
Mon Jul 07, 2014 5:04 pm
Forum: Support
Topic: Forum parser BUG - URL's not encoding correctly
Replies: 28
Views: 175

RE: Forum parser BUG - URL's not encoding correctly

Actually, the change from &domain to &domain is correct; the real bug is that the parser converts &domain to &domain (see the page source), that is clearly wrong.
by th3br41n
Sat Jun 07, 2014 2:36 pm
Forum: General discussion
Topic: Nuove disposizioni sull'uso dei cookie - New Italian rules for cookies
Replies: 1
Views: 101

Nuove disposizioni sull'uso dei cookie - New Italian rules for cookies

-- Italiano -- Invito tutti gli utenti italiani a leggere le nuove disposizioni del Garante della Privacy in merito all'uso dei cookie nei siti web: http://www.garanteprivacy.it/web/guest/home/docweb/-/docweb-display/docweb/3118884 -- English -- I advise all Italian users to read the new rules of th...
by th3br41n
Mon Mar 24, 2014 8:28 pm
Forum: General discussion
Topic: .Box Domain suffix doesn't work on mywot
Replies: 1
Views: 244

RE: .Box Domain suffix doesn't work on mywot

It seems that the .BOX has not yet been released:
http://data.iana.org/TLD/tlds-alpha-by-domain.txt
by th3br41n
Wed Mar 19, 2014 2:09 pm
Forum: General discussion
Topic: How many domains have been rated by the mywot community?
Replies: 2
Views: 207

RE: How many domains have been rated by the mywot community?

I think the answer to your question is here:
https://www.mywot.com/en/community/statistics
by th3br41n
Sun Mar 09, 2014 6:44 pm
Forum: Reputation discussions
Topic: Fake Youtube - Rating Required.
Replies: 9
Views: 129

RE: Fake Youtube - Rating Required.

<massrate><red> JKXGJJU.tk? JKXGJJU.tk?qww JKXGJJU.tk?qwwa EYFEFVF.tk?43781180 RZRERVT.tk?60373612 HXEHGPF.tk?64165026 OGKAQRV.tk?49081981 AMQOAXF.tk?37703726 6qwdlkasjk.nut.cc/?dws7073wWvq43419 5qiuowdjss.nut.cc/?wqs7253wWvq96415 6poqwidas.nut.cc/?ioss7690wWvq48640 6ilwqjdklasw.nut.cc/?q9968wWvq651...
by th3br41n
Sun Mar 09, 2014 3:06 pm
Forum: Reputation discussions
Topic: fake unsubscribe
Replies: 48
Views: 558

RE: fake unsubscribe

hxxp://driverted.com/unsubscribe.html
hxxp://amazinpath.net/unsubscribe.html
hxxp://wonderofit.net/unsubscribe.html


driverted.com
amazinpath.net
wonderofit.net
by th3br41n
Thu Feb 27, 2014 2:33 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 547

RE: Something wrong in "my ratings" page

Thank you, now it seems that reported bugs have been corrected.
by th3br41n
Thu Feb 27, 2014 11:43 am
Forum: Support
Topic: Font issue?
Replies: 4
Views: 117

RE: Font issue?


Thanks for finding the bug. It has been fixed.


Thanks Timo, but now all tabs disappeared:
https://www.mywot.com/en/search/hashtag