Search found 8 matches

by rpm022778
Sun Sep 05, 2010 4:39 pm
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

Release Date

I was looking on the release dates of the next builds 4.0 is the next major update to the browser but it shows on the 7th that a scheduled maintenance update which is 3.7 is scheduled to be released on the 7th. Maybe that will fix some compatibility issues.
by rpm022778
Sun Sep 05, 2010 4:34 pm
Forum: Reputation discussions
Topic: verycleanpc.com
Replies: 45
Views: 2199

Microsoft Works

OK if u want a good site to clean your PC why does E1 forget Windows. I use Microsoft security essentials as my virus protection which has worked for me better than AVG or NOrton or any others I have tried. My friends have had Norton and it never protected them from intruders but I installed MSE an...
by rpm022778
Sun Sep 05, 2010 4:14 pm
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

WOT & .NET Framework Assistant

I had a weird thing happen I updated to the newest version of WOT it had no problems but when I checked for any updates to my add-ons and it did a compatibility update to WOT why is that necessary if the add-on is supposed to be compatible with firefox already this has happened in the past also not...
by rpm022778
Wed Aug 25, 2010 12:33 pm
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

JS Error

I made a fresh install as per my previous post so not sure why this error keeps coming up but I think I figured it out maybe. When I set the plugin container to not be used things are running a lot smoother no problems so maybe it was that. We will see what pops up.
by rpm022778
Mon Aug 23, 2010 10:36 pm
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

JS error

I keep using Wot it seems it was starting to work some what then I started getting this JS error Script: chrome://wot/content/cache.js:162 not sure why or for what reason but thought I would post this also so maybe someone has seen this and has an Idea. Now there is a new version of WOT maybe that w...
by rpm022778
Tue Aug 03, 2010 1:17 am
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

Clean Profile

I have made a clean profile started from scratch on my local computer still have the same issue not sure why I did add-on for add-on it took me awhile but I added them 1 at a time and the issue still happened when I added wot. I also have firefox on my flash drive from portableapps with the same is...
by rpm022778
Sun Aug 01, 2010 10:27 pm
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

Add-ons

I am using firefox 3.6.8 & the add-ons I have are adblock plus, all-in-one sidebar, coolpreviews, download statusbar, element hiding helper fo radblock plus, feed sidebar, IE tab 2(ff3.6+), minimizeToTrayrevised(MinTrayR), Tab Mix Plus, WebMail Notifier, & Wot. I tried disabling everything then tes...
by rpm022778
Sun Aug 01, 2010 2:26 am
Forum: General discussion
Topic: WOT Not Compatible With New Firefox
Replies: 31
Views: 5142

WOT Not Compatible With New Firefox

I just have to say I like this add-on and yes with some sites they are shown wrong as safe & unsafe but with any program some sites can be manipulated especially since this has ratings by users but it has made a difference in my browsing. With that said I had been getting major crashes in my browser...