Search found 603 matches

by Warxas
Sat Mar 14, 2009 2:50 am
Forum: Support
Topic: Mywot.com dangerous???
Replies: 18
Views: 473

Mywot.com dangerous???

This HAS to be a false positive, but when I tried to visit the community tab of this site. http://www.mywot.com/en/community Avira popped up said it detected a HTML/Spoofing.Gen HTML script virus and blocked access! It refuses to let me click on it now, or any other part of the website. (Except the ...
by Warxas
Thu Mar 12, 2009 10:50 pm
Forum: Support
Topic: TheWorld browser
Replies: 25
Views: 547

Thank you

That's what I figured but I was too nervous to download my self. lol
A backdoor on my computer didn't sound fun. (Ya know in case it someone got through Sandboxie?)
by Warxas
Thu Mar 12, 2009 10:30 pm
Forum: Support
Topic: TheWorld browser
Replies: 25
Views: 547

Um

http://www.siteadvisor.com/sites/ioage.com/downloads/15037575/
Might be a false positive, I sure hope it is! Because I already visited this site. :D
by Warxas
Wed Mar 11, 2009 8:20 pm
Forum: General discussion
Topic: Adobe warns of critical, unpatched security flaw
Replies: 25
Views: 435

Patch released!

Get the latest version of Adobe reader here; http://get.adobe.com/reader/
Or open Adobe reader, click help, and then check for updates.
I'm sure you all knew this, just a heads-up.
by Warxas
Wed Mar 11, 2009 6:58 pm
Forum: Support
Topic: http error 0?
Replies: 8
Views: 382

Yay

I think that fixed it! Thank you so much! I was getting a little bit nervous something was wrong with my computer!
by Warxas
Wed Mar 11, 2009 7:57 am
Forum: Support
Topic: http error 0?
Replies: 8
Views: 382

Re: http error 0

Yes, but this time it took around 4 sites before I got the error. So it's improving! :D
by Warxas
Wed Mar 11, 2009 5:28 am
Forum: Support
Topic: http error 0?
Replies: 8
Views: 382

Re: http error 0?

Ctrl+"Shit"+Reload? I'm sorry I had to say it. :)
But yes, I have. I have also tried clearing my browsers cache. It's not a big deal to click the ok button, I was just curious why the error was occurring.
by Warxas
Tue Mar 10, 2009 11:19 pm
Forum: Support
Topic: http error 0?
Replies: 8
Views: 382

http error 0?

This happened a while back, (Can't remember when) but I never thought anything of it. When I enter a website URL into the box to check it. I get this error; (I am using Firefox) The page at http://www.mywot.com says: An http error 0 occurred. http://www.mywot.com/en/wotask/autocomp I only get this e...
by Warxas
Wed Mar 04, 2009 11:07 pm
Forum: Reputation discussions
Topic: goggle.com
Replies: 15
Views: 679

Blush

I kinda forgot about that, I guess I though it would have been just as easy to click on a link.
Will do that next time!
by Warxas
Wed Mar 04, 2009 8:18 am
Forum: Support
Topic: Webwasher AV-proxy classifies mywot.com as a infected site :
Replies: 8
Views: 263

Infected?

I have never heard of Webwasher? But I do have Avira Antivir, and it has not detected anything malicious in WOT. I have has WOT installed for a few months now and I can guarantee that it is a false positive. :)