Search found 614 matches

by th3br41n
Wed Feb 26, 2014 9:45 pm
Forum: Support
Topic: Font issue?
Replies: 4
Views: 237

Font issue?

Hi Staff,
I think there is a font issue in the Hashtags search tab:
https://www.mywot.com/en/search/wothashtag

It appears too big in my Google Chrome:
by th3br41n
Mon Feb 24, 2014 3:58 pm
Forum: General discussion
Topic: Enough with demanding people to put their PII out in the open!
Replies: 29
Views: 318

RE: Enough with demanding people to put their PII out in the ope

<quote user="evilfantasy"> I've read that and many more similar. ICANN comes up very often but apparently ICANN doesn't respond to criticism. Some reports even show evidence of ICANN employees taking what should be considered bribes. </quote> The interesting point of that article is: <quote> An incr...
by th3br41n
Mon Feb 24, 2014 2:32 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 1320

RE: Something wrong in "my ratings" page

I'm still having problems with the pagination. For example, I see a different page 2 according to the previous page, i.e., I see a different list of ratings on page 2 if I click the "next" button on page 1 or if I click the "previous" button on page 3.
by th3br41n
Mon Feb 24, 2014 1:47 pm
Forum: General discussion
Topic: Enough with demanding people to put their PII out in the open!
Replies: 29
Views: 318

RE: Enough with demanding people to put their PII out in the ope

I would suggest to read this post:
http://www.theregister.co.uk/2010/02/17/domain_name_problems/

by th3br41n
Wed Feb 19, 2014 4:28 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 1320

RE: Something wrong in "my ratings" page

Other information on the bug. Here is the first and second page of "my ratings": <a href="http://i.imgur.com/s9ZMmCY.png" target="_blank"><img src="http://i.imgur.com/s9ZMmCY.png" alt="first page" title="first page" /></a> <a href="http://i.imgur.com/llnI1Cw.png" target="_blank"><img src="http://i.i...
by th3br41n
Mon Feb 17, 2014 2:09 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 1320

RE: Something wrong in "my ratings" page

<quote user="leofelix"> as for the adverse rating I think that th3br4in actually forgot to rate that IP address, then added his rating later </quote> Yes, I confirm that my ratings for those IPs were added later. However , the problem is still present for domains <red>facebook.com.*.632295.com</red>.
by th3br41n
Sun Feb 16, 2014 3:02 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 1320

RE: Something wrong in "my ratings" page

And what if the bug is related to ratings? I mean, I rated about 70 sub-domains at once with the MRT, some of them are listed in "my ratings" others not. Is it possible that the MRT occasionally does not save the evaluation? [EDIT] just verified that the sub-domain <red><em>facebook.com.f19644.63229...
by th3br41n
Thu Feb 13, 2014 11:09 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 1320

RE: Something wrong in "my ratings" page

<quote user="Kathos"> One of the obvious differences is the ones not shown are IP address'. Is this a common theme else where for you? Where domain names are showing, but IP address' are not, between the two pages. </quote> no, actually I showed those screenshots because they are more evident. Even ...
by th3br41n
Thu Feb 13, 2014 1:49 pm
Forum: Support
Topic: Something wrong in "my ratings" page
Replies: 22
Views: 1320

Something wrong in "my ratings" page

See this screenshot from "My scorecard comments" page: http://i.imgur.com/8a06PpI.png And this from "my ratings" page: http://i.imgur.com/6SmpzpU.png As you can see, at least 3 ratings do not appear in "my ratings". This is just an example since I do not see other ratings. Hope this can help: those ...