Addon problem

Post Reply
Guest

Addon problem

Post by Guest » Fri Jan 22, 2016 9:10 am

Hello,

I have a problem with MyWOT addon.

Main problem is: My activity score has been stuck.

What I find out:

In "My Ratings" tab I can see 734 ratings (on this computer), but on other computer (I use 3 [work + home + notebook]) I can see about 550 ratings (I do not know exactly).

What I have done:

Uninstall / install addon (on all comupters), login / logout (2-3 times). Clear cache, via CCleaner and via Ctrl + Shift + Del.

Additional info:

I use Chrome, Win 10 on 2 computers and Safari / Chrome and OS X El Capitan on one computers.

BTW. "Synchronize" button isn't available on my profile.

Anyone can help?

Thank you!

YUMENEKO
Posts: 30
Joined: Thu Feb 18, 2016 3:08 pm

RE: Addon problem

Post by YUMENEKO » Thu Feb 18, 2016 3:08 pm

I have the same problem too. Can anyone help fix this problem?

Sangeeth1
Posts: 6
Joined: Mon Feb 15, 2016 11:45 am

RE: Addon problem

Post by Sangeeth1 » Thu Feb 18, 2016 4:33 pm

SAME PROBLEM HERE. AND INTERESTINGLY EVEN THE WOT SUPPORT TEAM IS NOT EVEN RESPONDING TO MY QUESTION! what the heck!!

User avatar
MyWOT-Team
Posts: 684
Joined: Mon Nov 30, 2015 12:05 pm

RE: Addon problem

Post by MyWOT-Team » Tue Feb 23, 2016 9:48 am

Hi, this bug was mentioned in a different thread. It should be fixed now with activity scores updating daily. If it doesn't work for you please send us an email to support@mywot.com.

Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests