Anyone else still dropping logins?

Site-rater
Posts: 5856
Joined: Tue Sep 15, 2009 7:48 pm

Anyone else still dropping logins?

Post by Site-rater » Wed Dec 23, 2015 12:46 am

I just went onto WOT on my laptop, and despite having the plugin installed it said "Login\Register" until I clicked the next page. (note: was the backslash instead of the forward slash intentional?)

Last time I had that issue it was when WOT was randomly dropping logons quite a few months ago when nobody could stay logged in for more than a few minutes.

Anyone else seeing this happening?

My copy of the WOT plugin is the Chrome version, downloaded from the Chrome Web Store and synchronized to my account.

Guest

RE: Anyone else still dropping logins?

Post by Guest » Wed Dec 23, 2015 5:23 am

Anyone else seeing this happening?
No, but I noticed some problems with the fonts and the menu reversing itself to the old style

hotdoge3
Posts: 1638
Joined: Sat Jan 03, 2009 9:14 pm

RE: Anyone else still dropping logins?

Post by hotdoge3 » Fri Dec 25, 2015 8:20 am

Yes but not as bad as befor

Site-rater
Posts: 5856
Joined: Tue Sep 15, 2009 7:48 pm

RE: Anyone else still dropping logins?

Post by Site-rater » Tue Jan 05, 2016 8:58 pm

I think WOT may be under attack again. Can't stay logged in long after today's downtime.

Guest

RE: Anyone else still dropping logins?

Post by Guest » Tue Jan 05, 2016 10:28 pm

<quote user="bfeely">
I think WOT may be under attack again. Can't stay logged in long after today's downtime.
[/quote]
+1 I have the same problem.

A440
Posts: 4675
Joined: Sat Nov 20, 2010 1:56 am

RE: Anyone else still dropping logins?

Post by A440 » Wed Jan 06, 2016 1:07 am

I'm having to login with each page under Chromium.
Very slugish too and some 404s as well.

I can not save any scorecard on the iPad when I view this site either.

Site-rater
Posts: 5856
Joined: Tue Sep 15, 2009 7:48 pm

RE: Anyone else still dropping logins?

Post by Site-rater » Wed Jan 06, 2016 3:07 am

I'm getting plenty of speed as long as I don't try to rate or thumbs-up/down but logins sometimes last me only one or two pages before they die. Even had to login twice in a row. Happens on both my Samsung phone and both my PCs. The add-on can't even keep me logged in either.
It's just like that time last year when the logins were dropping, soon before WOT started putting a fancy skin over their clunky servers.

Guest

RE: Anyone else still dropping logins?

Post by Guest » Wed Jan 06, 2016 6:14 am

Last time, it was due to a lack of memory. But I don't remember that api.mywot.com was impacted. Yesterday, WOT was down for one or two hours as api.mywot.com. So it was impossible to use the addon.
I still get the untimely logout, so currently it is impossible to surf on mobile devices (without the addon).

Also, the fact to let the main page opened, still helps to keep the connection alive. The counter is no longer visible, but queries are still here.

User avatar
Myxt
Posts: 4154
Joined: Sat Mar 05, 2011 6:18 am

RE: Anyone else still dropping logins?

Post by Myxt » Wed Jan 06, 2016 6:39 am

Long time, no sign-outs. Today, constant sign-outs after only a few minutes.

User avatar
MyWOT-Team
Posts: 687
Joined: Mon Nov 30, 2015 12:05 pm

RE: Anyone else still dropping logins?

Post by MyWOT-Team » Wed Jan 06, 2016 8:58 am

Our server provider was having technical issues for a few hours yesterday. Everything should be back to normal now.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests