Can't Login to GMail Without Security Warning Message From IE

Post Reply
Satchman
Posts: 1163
Joined: Mon Dec 28, 2009 1:08 pm

Can't Login to GMail Without Security Warning Message From IE

Post by Satchman » Mon Dec 28, 2009 1:08 pm

Greetings,

I love WOT, but I am having problems logging into G-Mail. When using WOT I get a Security Warning Message immediately after login in that says:

"Security Warning"

Do you want to view only the web-page created that was delivered securely?

This web-page contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire web-page.

As I go through G-Mail, the message does not go away. I have to disable the WOT add-on in order to not get the message. I have tried enabling and disabling HTTPS content in e-mail with no change. I have also tried adding all URL combinations of Google and G-Mail in the Advanced Settings of the ignored sites, but I cannot make that message go away. (I use IE 8.) How can I not get that security message when logging into G-Mail? Thanks for your help!

Satch

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

Re: Can't Login to GMail Without Security Warning Message

Post by Sami » Mon Dec 28, 2009 1:39 pm

Are you using the latest version of the add-on? IE might be under the impression that the rating symbols, which are loaded from the add-on and not from a website, aren't secure content. The latest version of the add-on does its best to tell IE that content from the add-on is indeed secure, but I suppose IE might not care...

If nothing else helps, you should be able to turn off the warning from IE settings somewhere. You can also disable the add-on for Gmail from Settings -> Searching if you prefer.

Jolo1111
Posts: 2
Joined: Mon Dec 28, 2009 1:56 pm

reply

Post by Jolo1111 » Mon Dec 28, 2009 1:56 pm

Better switch to Mozilla Firefox. It's safer and user friendly.

Satchman
Posts: 1163
Joined: Mon Dec 28, 2009 1:08 pm

Thanks Guys, The problem is

Post by Satchman » Tue Feb 16, 2010 9:22 am

Thanks Guys,

The problem is fixed. In IE 8, you just had to go under WOT settings and uncheck GMail. Thanks! In Firefox, this is not even an issue.

Satch

c۞g
Posts: 21225
Joined: Mon Jan 05, 2009 4:02 am

IE8 WOT and gMail

Post by c۞g » Wed Feb 17, 2010 8:02 am

I have no problem with WOT in IE8 and accessing gMail...

I don't think your problem is/was with WOT
It sounds like an SSL issue to me or some other IE8 settings / configuration.
-------
WOT Services Ltd. - gives us safety through Web of Trust.
WOT Community - gives us security through unity.
Thank you all
- G7W

robmanic
Posts: 2
Joined: Wed May 26, 2010 9:16 am

System Security

Post by robmanic » Wed May 26, 2010 9:16 am

This is an issue you should discuss with your system security provider. They can provide the kind of expert advice you need. Firefox has its own security issues. Why do you think they are doing all the current beta testing?

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests