Company firewall interfering?

Post Reply
aa419.org
Posts: 2
Joined: Fri Jan 19, 2007 9:01 pm

Company firewall interfering?

Post by aa419.org » Fri Jan 19, 2007 9:01 pm

I've tried to put WOT on my work computer, but nothing's happening -- no ratings pop up whether I'm at known good or known bad sites. I've had issues before with Firefox extensions not working right, because they aren't able to recognize the funky proxy connection required to get to the internet. Is there a way to customize proxy in WOT (I did not see one), or can I only participate from home -- which my boss probably prefers :-)



Unfortunately I do not know much about the technical side of their firewall, only that whatever browser I use must use a proxy connection (which is essentially just routed through the company server).

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Company firewall interfering?

Post by Sami » Fri Jan 19, 2007 9:29 pm

When you install WOT, it essentially becomes a part of the Firefox browser and therefore, uses the same proxy server you have configured in Firefox options. Reputation requests use a standard HTTP connection to our servers, just like any other web traffic. While a firewall or a proxy server shouldn't interfere with this, we have data suggesting that some web filtering software might.



Could you please check what the WOT testimony window says on your work computer? If it says something about failing to activate the service, the add-on cannot reach our servers at all. If it says that data is not available, there could be conflict with another extension you might have installed.

aa419.org
Posts: 2
Joined: Fri Jan 19, 2007 9:01 pm

re:Company firewall interfering?

Post by aa419.org » Mon Jan 22, 2007 5:38 pm

It says data not available. Other add-ons I currently have installed are Adblock Plus, gTranslate, Image Zoom, NoScript, ShowIP, Tabbrowser Preferences, and Wizz RSS Reader.



We do have "Websense" content filtering, in addition to the proxy.

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Company firewall interfering?

Post by Sami » Tue Jan 23, 2007 5:23 pm

We tested WOT together with the extensions you have installed and there doesn't appear to be any compatibility issues, so the problem is elsewhere.



A while ago a user posted about a similar problem, which was caused by the license window failing to open after WOT was installed. This made WOT think the license hadn't been accepted. (We are still trying to reproduce the problem.)



Anyway, please follow the instructions in this thread to verify that the license has been accepted:



http://www.mywot.com/en/wot/forum/2/28/



Please let me know if that helped.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests