Compatibility Issue With Google Chrome Add-on

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Mon Aug 06, 2018 2:27 pm

For almost a month now, the add-on to Google Chrome has been having issues. Specifically it is being corrupted & removed from my extensions pretty much every time I close down my browser & then shutdown my PC for a few hours. I have tried just closing the browser & leaving my PC on & sometimes it will work but is not consistent. Nor is the amount of time PC is off or on with browser closed. Chrome is currently running Version 68.0.3440.84 (Official Build) (64-bit) & still this problem exists AFTER uninstalling & freshly installing from the Chrome Store. Even went so far as to use my Android mobile to get link from Play Store sent to my PC to try fix. Didn't fix this issue. The only consistency is that it is removed yet available in my extensions for Repair which then takes me back to Google Chrome Store to reinstall. Various anti virus & malware tests have been performed. Downloading from the main WoT Site even has failed. Have done a complete Factory reset & reinstall of Chrome followed by WoT with no success in keeping it alive either. Everything is up to date. Have reinstalled # of times. Repaired everything. STILL NO GOOD!!

User avatar
Myxt
Posts: 2020
Joined: Sat Mar 05, 2011 6:18 am

Re: Compatibility Issue With Google Chrome Add-on

Post by Myxt » Thu Aug 09, 2018 9:15 am

L-Wolf78 wrote: ↑
Mon Aug 06, 2018 2:27 pm
For almost a month now, the add-on to Google Chrome has been having issues. Specifically it is being corrupted & removed from my extensions pretty much every time I close down my browser & then shutdown my PC for a few hours. I have tried just closing the browser & leaving my PC on & sometimes it will work but is not consistent. Nor is the amount of time PC is off or on with browser closed. Chrome is currently running Version 68.0.3440.84 (Official Build) (64-bit) & still this problem exists AFTER uninstalling & freshly installing from the Chrome Store. Even went so far as to use my Android mobile to get link from Play Store sent to my PC to try fix. Didn't fix this issue. The only consistency is that it is removed yet available in my extensions for Repair which then takes me back to Google Chrome Store to reinstall. Various anti virus & malware tests have been performed. Downloading from the main WoT Site even has failed. Have done a complete Factory reset & reinstall of Chrome followed by WoT with no success in keeping it alive either. Everything is up to date. Have reinstalled # of times. Repaired everything. STILL NO GOOD!!
Welcome to the Forum, L-Wolf78.

My first thought is that you do have some kind of OS or storage corruption, but first I need to ask ...
- What is your OS and version, and what other extensions do you have in Chrome?
- What "anti-virus and malware tests" were performed, and by what security software and version(s)?

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Re: Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Thu Aug 09, 2018 9:15 pm

On the day of the posting was Windows 10 version 1709. Chrome itself I verified that day as being up to date which is version 68 or 69? (Am responding from mobile)
Began my virus check with Malwarebytes & Spy Not Search & Destroy 2. Temporarily installed Dr Web Secure Space using a borrowed license. Avast, Avira & Mc Afee had all been on previously but as this kept happening thought they either allowed a bug in or were creating said bug so removed them.
Given that nothing has been found even by Microsoft Store within my city about 2-3 week's ago for help with Win 10 version 1803, made them aware so that during reinstallation could verify it was correctly loaded. Was told a complete diagnostics of a deep developer level had been done & could find no virus or other PUP types.
Contacted Google Customer Service in this matter. Supplied EB address & screenshot of Google Chrome Store offering this very ad on. Again was told could find nothing. Customer Care at Window's went so far as to remote access my PC to look for possible bug. Nothing viral found. Contacted Malwarebytes & laid out situation. Log report was submitted & verified as clean by the report itself.
As all these call's were made the day of posting, I reinstalled Trial Version's of 3 anti virus as well as CCleaner all to ensure nothing had a chance to escape.
Google walked me through a complete wipe of Chrome then reinstall after using the built-in malicious tool at very bottom of Setting's in Chrome. After much toiling & grief had my personal choice's back & once again WoT was corrupted upon doing a restart of PC.
Add one are: Ad Guard Pro with All add one added to Whitelist/Ignore, Click & Clean Cleaner, Superpage New Tab Customized, Google Data Saver, Tamper Monkey for Chrome, Pixelblock for Gmail.
Again day of, ran the Google malicious tool then my licensed AV software. All came back negative. Searched out Microsoft approved & recommended malicious software removal method's.
So by the time I arrived here, had gone through a lot. Install. Uninstall. Search. Clean. Install again. Immediately clean & scan. Save & copy to USB, DVD disk and Cloud storage both using my PC & a mobile version trying to exclude any bug's that portable scanner might catch over the PC edition.
Would like to have it known WoT is the only add on that displays & acts in this regard. Several outside source's have cleared it of a virus now. Paid & unpaid both.
Only conclusion can draw myself is that something along the chain of distribution to install with only 2-3 services supposed to be involved: WoT, Google Chrome Store & Windows 10 Installation Package. Offline (not on my system) type of scan's are not possible for myself so I have to rely on software from sources deemed reliable. Granted hacker's can take care of this if they did so properly & I still would have only another piece of software giving clearance. As WoT is the only 1 misbehaving & acting with indicators of a short in the service line...
Unmentioned previously is that the PC has had it's net access denied after a "clean" reinstall from DVD copies as a test for potential PUP's. Microsoft does similar while service work is done by their tech's. A 12, 24 & 32 hour test was inconclusive. Reason for this is tried various means of putting WoT into system prior to disconnect. Sometimes when successful would still somehow become corrupted without even being used. Tested in similar fashion on different PC & on a totally different city supply & still inconclusive. Download & install by Microsoft technician still saw this failure.
Android, Windows 7 + 8 both seems to be stable. Windows 10 farthest back been able to test with was mid 16 edition (just prior to 1703 release) on Chrome version 61-current. Which is why I called it "a compatibility issue" initially. Only on Windows 10 running Chrome 65-68 edition's at irregular usage is this seen.

User avatar
Myxt
Posts: 2020
Joined: Sat Mar 05, 2011 6:18 am

Re: Compatibility Issue With Google Chrome Add-on

Post by Myxt » Sat Aug 11, 2018 7:30 am

L-Wolf78 wrote: ↑
Thu Aug 09, 2018 9:15 pm
So by the time I arrived here, had gone through a lot. Install. Uninstall. Search. Clean. Install again. Immediately clean & scan.
First I will suggest that WoT's browser add-on, and the online system it uses, are going through changes at the moment; so, unlike other add-ons, it may be like the proverbial "canary in the coal mine".

It appears that you are accustomed to trying many things in rapid succession in random order. If we are to proceed with troubleshooting, I need you to perform only the actions I recommend, in the specified order, and to answer only the questions I ask, all in a step-by-step fashion. I also need you to avoid experimentation.

Questions: Does your PC have a reliable power supply? Do you shut it down gracefully with the system Shutdown command? Do you usually shut down or hibernate the PC? Does it tend to "crash", or lock up so that you must force it down with the power button? What is your PC's total and available RAM? How many internal hard drives does it have? What is the drive letter (e.g., C:) of the system drive? How much free-space does each internal drive have? Do you use ReadyBoost? Do you use "registry cleaners"? Please name all of the security products currently installed (not including browser extensions).

For each future step, make certain that your PC is plugged into a reliable AC power supply, and disconnect any external storage devices, such as USB-connected hard drives and flash drives. Some of these steps take a long time to complete; be prepared to wait.

Open File Explorer > right-click your system drive (if it's not C:, tell me) > select Properties > Tools tab > Error checking > click the Check button > click the Yes button in the UAC (User Account Control) dialog box if it appears > click Scan Drive (even if it says you don't need to scan this drive) > let it run for however long it takes without interrupting it, and without making the PC do anything else.

Repeat the above step for every other internal drive, if any. When done, tell me the results, and don't do anything more to your PC just yet. Above all, don't use any third-party system cleaning tools - we will discuss them later.

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Re: Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Mon Aug 13, 2018 3:03 am

Reliable Power Source with it's own surge Protector. When It does get shutdown the Default setting under Start Menu is used. Hibernation has been disabled. Sleep Status comes on after 2 hour's no use (which puts display on no image) Only forceful shutdowns' since March has been attempts to Update to Windows 10 version 1803. Screenshot 1-5 show PC inner schematics as well as what version of Spybot & Malwarebytes am currently running. #6 is what WoT continuously looks like. 7A + 8A are of what Extensions I have installed from Chrome Store. #9 is Scan Results.

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Re: Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Mon Aug 13, 2018 3:07 am

Just in case Screenshots were messed up in original Post, I will break them down here.

This is what my PC has for space including used & unused
You do not have the required permissions to view the files attached to this post.

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Re: Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Mon Aug 13, 2018 3:10 am

This is what have for Protection
You do not have the required permissions to view the files attached to this post.

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Re: Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Mon Aug 13, 2018 3:11 am

How WoT continually appears on my Screen
You do not have the required permissions to view the files attached to this post.

L-Wolf78
Posts: 8
Joined: Mon Aug 06, 2018 2:13 pm

Re: Compatibility Issue With Google Chrome Add-on

Post by L-Wolf78 » Mon Aug 13, 2018 3:13 am

All of MY Extensions from Google Chrome Store & Scan Results of HD
You do not have the required permissions to view the files attached to this post.

User avatar
Myxt
Posts: 2020
Joined: Sat Mar 05, 2011 6:18 am

Re: Compatibility Issue With Google Chrome Add-on

Post by Myxt » Mon Aug 13, 2018 11:05 pm

Did you actually run a HD error checking scan, or did you skip it because the message said you did not need to do it? If you skipped it, then do it anyway.

Trying the easiest things first, a test:
- Remove the WoT extension from Chrome.
- Remove from Chrome all cookies and history related to mywot.* (.com, .net, .etc).
- Reinstall the WoT extension in Chrome.

If the WoT extension works now (after closing Chrome, system shutdown & restart, etc), then we're done. Otherwise:
- Remove the WoT extension from Chrome.
- Disable all other extensions in Chrome.
- Halt all components of SpyBot S&D, including Immunization and Live Protection.
- Reinstall the WoT extension in Chrome.

If the WoT extension still does not work (after closing Chrome, system shutdown & restart, etc), then stop here (you can enable your customary extensions, and SpyBot, if needed) and report anything new.

Otherwise, we need to test for collisions:
- Enable each SpyBot S&D component, one-at-a-time, testing each time if the WoT extension continues to work (after shutdowns & restarts).
- Enable each of your Chrome extensions, one-at-a-time, testing each time if the WoT extension continues to work (after shutdowns & restarts).

It the WoT extension has survived to here, then we're done. Otherwise, report anything new, and do nothing more to your computer; we will need to go "dumpster diving" (your trouble with updating to OS v 1803 is likely system corruption).

What OS was originally installed on your PC?

Recommendation:

Among security engines (file anti-virus, firewall, on-access monitoring, web anti-virus, traffic monitoring, etc), use only one of each kind. Running two or more of the same kind can slow your system, cause memory conflicts or file corruption, and/or block each other and allow malware to slip through. If my only choices were between SpyBot S&D and MalwareBytes, I would go with MBAM.

I also do not recommend a patchwork of file-AV from one company, firewall from another company, etc. An all-in-one suite from the same company will give better system performance and better communication between security components in case of multi-surface attacks.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests