Google Chrome's WOT extension Bug Report(Shockwave Flash delay&crash)

Post Reply
Richardfx
Posts: 1
Joined: Sun Oct 17, 2010 10:28 am

Google Chrome's WOT extension Bug Report(Shockwave Flash delay&crash)

Post by Richardfx » Sun Oct 17, 2010 10:28 am

User from Hong Kong(translate from traditional Chinese)

When viewing the blog which embedded 10 Youtube video or above
such as the [url=http://richardfx.blogspot.com/ t=_self]Richardfx Blog[/url] (choose "動漫、遊戲、電視、電影與現實系列 (30)" on the top left side, the second one)

Not only a serious delay situation which browser can not roll up or down temporarily, but also pop-up an error message "The following plugins no response : Shockwave Flash Do you want to abort? ".Even more Flash components would make the browser crash.

I also test WOT on other browsers (IE, FireFox, Safari) but I haven't found the same problem; When Google Chrome's WOT extension is disabled, the problem disappear. So I think the bug in Google Chrome's WOT extension lead to the delay and crash.

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

Re: Google Chrome's WOT extension Bug Report

Post by Sami » Sun Oct 17, 2010 10:51 am

I'm not sure how the add-on could possibly crash the Flash plugin, so this sounds like a bug in either Chrome or the Flash plugin itself.

kirsan
Posts: 2
Joined: Sat Oct 23, 2010 6:46 am

Re: Google Chrome's WOT extension Bug Report

Post by kirsan » Sat Oct 23, 2010 6:46 am

Same problem here, when wot is enable on chrom on this site: http://www.3dnews.ru/news/ i have BIG delay and freezing, and there no many flash videos...

Guest

Re:

Post by Guest » Sat Oct 23, 2010 6:51 am

@ kirsan
Really! You're right.

Javelina
Posts: 221
Joined: Sun Oct 24, 2010 5:34 pm

Chrome browser with WOT extension

Post by Javelina » Sun Oct 24, 2010 5:34 pm

@kirsan
Me too! I had same problem using Chrome, WOT enabled, on site 3dnews.ru/news/
Long wait for page to load, and freezing scroll bar.

A thought:
There was an update to Google Chrome browser last week. I have Chrome ver 7.0.517.41, running Win 7 64-bit, broadband, in Arizona USA. Chrome seems to push updates every other week lately! I've experienced lag and crashes with WOT extension on a few sites. Shockwave Flash crashes, but then, Shockwave Flash ALWAYS seems to crash for me...! However, my browser is performing much worse with this latest version. Could Chrome be the problem, rather than the WOT extension per se?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests