Login text area says "add-on not installed" while

fitch
Posts: 18
Joined: Sat Aug 25, 2007 6:10 pm

Login text area says "add-on not installed" while

Post by fitch » Sat Aug 25, 2007 6:20 pm

This has happened to me at least on following platforms:

Vista Enterprise & Firefox 2.0.0.6

Mac OS X Tiger & Firefox 2.0.0.6

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Login text area says "add-on not installed" while

Post by Sami » Sat Aug 25, 2007 6:30 pm

Do you have "Allow mywot.com to authenticate your add-on" enabled in "Advanced" preferences?

fitch
Posts: 18
Joined: Sat Aug 25, 2007 6:10 pm

re:Login text area says "add-on not installed" while

Post by fitch » Sat Aug 25, 2007 6:34 pm

Yes.

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Login text area says "add-on not installed" while

Post by Sami » Sat Aug 25, 2007 6:35 pm

Do you have cookies disabled in Firefox or are you using third-party software, which blocks cookies?

fitch
Posts: 18
Joined: Sat Aug 25, 2007 6:10 pm

re:Login text area says "add-on not installed" while

Post by fitch » Sat Aug 25, 2007 6:38 pm

Heh, how do you log out of the site? :)

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Login text area says "add-on not installed" while

Post by Sami » Sat Aug 25, 2007 6:39 pm

You disable the "Allow mywot.com to authenticate your add-on" option from the add-on preferences. Then you can log in (and out) manually whenever you prefer.

fitch
Posts: 18
Joined: Sat Aug 25, 2007 6:10 pm

re:Login text area says "add-on not installed" while

Post by fitch » Sat Aug 25, 2007 6:44 pm

I have cookies enabled. The only add-on I have next to WOT is Adblock Plus. WOT page still shows "add-on not installed" when I disable "Allow mywot.com to authenticate your add-on".



I'm on Mac OS X Tiger & Firefox 2.0.0.6 now.

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Login text area says "add-on not installed" while

Post by Sami » Sat Aug 25, 2007 6:46 pm

Well, that's sort of expected. If you disable that option, you don't have an add-on installed as far as the website is concerned. If you want to use any of the website features that require the add-on to be present, you need to enable it.

fitch
Posts: 18
Joined: Sat Aug 25, 2007 6:10 pm

re:Login text area says "add-on not installed" while

Post by fitch » Sat Aug 25, 2007 6:48 pm

Well then the text (add-on not installed) doesn't make sense...

User avatar
Sami
Posts: 3506
Joined: Sat Oct 07, 2006 11:43 am

re:Login text area says "add-on not installed" while

Post by Sami » Sat Aug 25, 2007 6:51 pm

So, what do you feel would make more sense then?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests