McAfee SiteAdvisor

Post Reply
Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

McAfee SiteAdvisor

Post by Sami » Wed Jan 03, 2007 8:24 pm

We have received a number of reports that the latest version of McAfee SiteAdvisor for Firefox conflicts with WOT, while the previous versions of the SiteAdvisor extension seem to work fine. We are currently investigating the problem.



Update: We have located the problem and a workaround is available in WOT 20070104, which is now available from the download page and Mozilla Add-ons. Thanks for your help!

knight272727
Posts: 2
Joined: Sun Apr 01, 2007 4:02 am

RE: McAfee SiteAdvisor

Post by knight272727 » Sun Apr 01, 2007 4:02 am

I have Windows Vista and I have FireFox with the WOT add-on. I also have McAfee SiteAdvisor and as of this moment I have had no conflicts that I have noticed. Every thing on both of them work just great. Just thought that I would let you know that it seems to work fine on Vista.

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

re:McAfee SiteAdvisor

Post by Sami » Sun Apr 01, 2007 9:52 am

I'm glad to hear, thank you for the report.

TrustDefender
Posts: 2
Joined: Sun Apr 08, 2007 5:07 am

RE: McAfee SiteAdvisor

Post by TrustDefender » Sun Apr 08, 2007 5:07 am

It is still not working for me. I have McAfee SiteAdvisor 26.1 and WOT 20070329 with Firefox 2.0.0.3 on Windows XP. WOT was not working for me until I disabled SIteAdvisor.



I notice the version number that I installed off your download page is not the same as the one listed in this thread. Is the version I installed from your download page this afternoon (April 7, 2007) more recent? What do I need to do to download the version with the correction?



Thanks!

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

re:McAfee SiteAdvisor

Post by Sami » Sun Apr 08, 2007 7:36 am

All versions of WOT since 20070104 have worked together with SiteAdvisor in our tests. I currently have SiteAdvisor 26.3 and WOT 20070329 installed on this system without any problems.



Do you have any other extensions installed that might be causing problems?

tellonem
Posts: 579
Joined: Mon Jul 12, 2010 4:19 pm

SiteAdvisor

Post by tellonem » Tue Jul 20, 2010 1:51 am

McAfee SiteAdvisor does not work in Sandboxie. Had on and off problems outside sandboxes, presumably due to format issues during updates.

You can fool some people some times. You can't fool everybody all the time, but you can fool yourself most of the time.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests