MyWOT bugs we are currently addressing

Locked
Site-rater
Posts: 2888
Joined: Tue Sep 15, 2009 7:48 pm

RE: MyWOT bugs we are currently addressing

Post by Site-rater » Wed May 25, 2016 10:09 pm


Dear developers, would you please address the above reported issues?

This is over, I am getting annoying splashes almost every time when clicking reputation icon in my browser.

It's annoying. Believe me please. This was started after upgrade HDDs on all my PCs, I reinstalled add-on on all my systems, from that moment I am getting those annoying splashes.

I am removing your add-on because it's really irritating me. Sorry.


The problem is that the nag screens occur because your add-on is not synchronized. It will even appear on Edge even though there is no WOT extension for Edge 14 yet, though the install button still misidentifies IE11 as Firefox and Edge as Chrome.

№3344
Posts: 377
Joined: Sun Nov 18, 2012 2:28 pm

RE: MyWOT bugs we are currently addressing

Post by №3344 » Wed May 25, 2016 10:40 pm

It is synchronized on all my computers. I have no problems with sync and am successfully logging in and out.

User avatar
MyWOT-Team
Posts: 284
Joined: Mon Nov 30, 2015 12:05 pm

RE: MyWOT bugs we are currently addressing

Post by MyWOT-Team » Thu May 26, 2016 7:35 am


Another irritating splash showing too often is offering to download Android WOT extension. I do NOT use Android at this time. I am tired of offering programs that I am not able to use.


Sorry for the irritation Nick. The splash shouldn't appear more than once or twice. If it's appearing more often than that then we've got a bug. We're looking into this and trying to re-create the issue. Can you please guide us as to how to re-create this?
To be sure we're on the same page, you're using the Yandex browser - correct? Are you using the bundled addon or did you download it from our website?

User avatar
MyWOT-Team
Posts: 284
Joined: Mon Nov 30, 2015 12:05 pm

RE: MyWOT bugs we are currently addressing

Post by MyWOT-Team » Thu May 26, 2016 7:36 am


It really needs a "do not show this again" option, and it should "click through" to the originally requested URL, not the home page.
I do use Android and it nags me several times a day.


This is in testing and nearly ready for deployment. Thanks for showing this bug to us!

№3344
Posts: 377
Joined: Sun Nov 18, 2012 2:28 pm

RE: MyWOT bugs we are currently addressing

Post by №3344 » Thu May 26, 2016 8:07 am


Sorry for the irritation Nick. The splash shouldn't appear more than once or twice. If it's appearing more often than that then we've got a bug. We're looking into this and trying to re-create the issue. Can you please guide us as to how to re-create this?
To be sure we're on the same page, you're using the Yandex browser - correct? Are you using the bundled addon or did you download it from our website?


I always download the add-on from your website and your official stores. I am not sure how to recreate it for you, the only solution is obvious: I should give you my computer to you to investigate why it's happening. I'd gladly do it, but of course it's impossible, we live very far from each other.

I reinstalled OS on all my PCs after upgrade my systems. Due to change of HDDs I reinstalled also all my software. After this it started giving me these splashes, even I click "close" it shows up again and again.

Using YaBrowser which is also downloaded from Yandex site without any bundles. I am checking my computers for virus almost every day by MS security essentials - no any signs of malicious software found. Checked with DrWeb CureIT - everything is clean. No virus, no any pirated software or OS installed on my PCs, because of that, it's hardly to say it's trouble on my part.

statetats
Posts: 9
Joined: Fri Apr 25, 2014 5:30 pm

Re: MyWOT bugs we are currently addressing

Post by statetats » Tue Sep 04, 2018 1:16 pm

I can t currently see the translate button on website, on e.g. Russian comments, has it been nerfed by new update?

User avatar
NotBuyingIt
Posts: 3251
Joined: Fri Mar 11, 2011 6:21 pm

Re: MyWOT bugs we are currently addressing

Post by NotBuyingIt » Tue Sep 04, 2018 5:58 pm

This discussion thread is obsolete because the site design discussed in it has been superseded by the design discussed at
_https://forum.mywot.com/general-discussion-f3/the-new-wot-moving-forward-t82482.html
The translation button was removed during that transition about a year ago. However, the discussion of that transition is also obsolete. For the current discussion, please see "An Update From WOT..." at
general-discussion-f3/an-update-from-wot-t86079.html

Locked

Who is online

Users browsing this forum: No registered users and 4 guests