Problems with the website

Post Reply
User avatar
MyWOT-Team
Posts: 684
Joined: Mon Nov 30, 2015 12:05 pm

RE: Problems with the website

Post by MyWOT-Team » Mon May 02, 2016 2:16 pm

<quote user="mysteryfcm">
Related report from site-rater;
https://www.mywot.com/en/forum/65870-issues-with-wot-mobile-promotion
[/quote]

Thanks for the screenshots, responded in the other thread.

Indah Ramayani
Posts: 2
Joined: Tue May 03, 2016 6:26 pm

RE: Problems with the website

Post by Indah Ramayani » Tue May 03, 2016 6:26 pm

Semoga masalah tentang web ini bisa segera teratasi, mengingat banyaknya pengguna WOT yang merasa tidak nyaman

Ini pasti tidak akan menjadi masalah bagi WOT dan seluruh tim yang bekerja didalamnya.

№3344
Posts: 754
Joined: Sun Nov 18, 2012 2:28 pm

RE: Problems with the website

Post by №3344 » Sun May 22, 2016 7:30 pm

Sorry, I can't find the answer even using not very handy forum search (maybe missed somewhere?), but is there any way to answer my concern?

Waht happened to scorecard colored background? Is there any palns to return this MUST HAVE element?

A440
Posts: 4585
Joined: Sat Nov 20, 2010 1:56 am

RE: Problems with the website

Post by A440 » Fri Jun 03, 2016 1:54 am

The scorecards are inaccessible as of now. "Rate this website" does nothing. The mass rating tool does not work either; none of the check boxes are clickable and the rating slider does not work.
This is on both Firefox and Safari.

NotBuyingIt
Posts: 6552
Joined: Fri Mar 11, 2011 6:21 pm

RE: Problems with the website

Post by NotBuyingIt » Fri Jun 03, 2016 2:52 pm

<quote user="a440">
The scorecards are inaccessible as of now. "Rate this website" does nothing. The mass rating tool does not work either; none of the check boxes are clickable and the rating slider does not work.
This is on both Firefox and Safari.
[/quote]
I think that you won't see either of these bugs again today. See the discussion at https://www.mywot.com/forum/66582-can-t-click?comment=337502#comment-337502

Guest

RE: Problems with the website

Post by Guest » Mon Jul 25, 2016 12:12 pm

1. almost each second scorecard cannot be reached, .top and .space domains are not supported
2. scorecards are very long to be loaded and it often fails with internal sever error 500
3. website is in overall very slow much slower than yesterday
4. when filling in the text field in a forum reply my browser can often return the "website cannot be reached" and all my lists lost

Guest

RE: Problems with the website

Post by Guest » Sun Aug 07, 2016 9:35 pm

scorecards are not responding too often and it takes too much to get at least one scorecard worked
i am sure i cannot normally evaluate and assess websites since this moment, it is hell hard work :(
often what i want to get worked fails with annoying 500 error. is there any real progress or is that just words?

Guest

RE: Problems with the website

Post by Guest » Wed Aug 10, 2016 12:50 am

firefox addon has annoying problem
lines and paragraphs do not break when posting comments
the end of one line just goes next to beginning of second line without spaces
it turns into a single line instead this is not right behavior i expected from software in the 21th century
this is the best collection of bugs i have ever meet on the internet and the best example of ignorance i have ever seen.
i stayed with this annoyance for a while but seems my patience is over.
i will now not waste my time with this useless site

A440
Posts: 4585
Joined: Sat Nov 20, 2010 1:56 am

RE: Problems with the website

Post by A440 » Mon Aug 22, 2016 1:32 pm

One still unresolved problem is that I can not save a rating while using an iPad. I can save a comment on a scorecard but the rating gets lost. I must go back to my desktop machine to fix the rating.
This happens in both Safari and in Dolphin browser.

NotBuyingIt
Posts: 6552
Joined: Fri Mar 11, 2011 6:21 pm

RE: Problems with the website

Post by NotBuyingIt » Mon Aug 22, 2016 8:15 pm

<quote user="a440">
Attempting to rate site on the iPad does not work whatsoever.
I can enter comments but the rating is never applied; I always end up with an unrated entry.
[/quote]
What I have encountered using an iPad is that the ratings bar springs back to the "no rating" position when I press the Submit button on a scorecard. Occasionally, after numerous tries, I have been able to submit a rating for a few sites; but usually I give up. I believe that this has been a user interface issue for a long-time.

Cross-references:
https://www.mywot.com/forum/62708-anyone-still-dropping-logins#comment-318776
https://www.mywot.com/wiki/Apple_iPad
https://www.mywot.com/forum/21826-wot-for-ipad#comment-149308

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests