Web of Trust (WOT) - Search ratings displayed twice

phantazm
Posts: 4906
Joined: Thu Jan 03, 2008 1:46 pm

Why not reverse..?

Post by phantazm » Sat Dec 18, 2010 7:26 pm

g7w: "if ticked [enabled] would cause WOT to ignore all SA links in search engine result pages"

I agree - but I think this option should be turned on by default.

2 icons would confuse most people, especially if they don't know why it happens.
I was also puzzled initially, so I guess that newbies would be even more lost...



Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

RE: Web of Trust (WOT) - Search ratings displayed twice

Post by Sami » Wed Dec 22, 2010 12:03 pm

Okay, we've added yet another workaround for SiteAdvisor. The extra rating symbol should be gone once your add-on updates its search rules, or you can right click the toolbar button and select "Check for updates..." to update them immediately (Firefox and IE only). This workaround only applies to the latest version of SiteAdvisor (they keep changing things between releases) and on Firefox it's only been tested using version 3.6, because Firefox 4 beta hangs when I go to Google while SiteAdvisor is installed.

ladibug31480
Posts: 8
Joined: Thu May 21, 2009 3:13 pm

RE: Web of Trust (WOT) - Search ratings displayed twice

Post by ladibug31480 » Thu Jan 06, 2011 3:05 pm

I am having the same problem, as a result of Stumbleupon. There is nothing that states that the first (green) ring is stumble's rating, so if you are unaware that it is, it looks as if the site listed in the search results is trustworthy. I hope this isn't posted elsewhere, I searched and couldn't find this same issue anywhere else in the forum.
Screen shot:
[img]http://i795.photobucket.com/albums/yy237/ladibug31480/screenshot.png[/img]

I'm sure WOT is probably aware of this, but I just wanted to make sure.

stuartbdavies
Posts: 4
Joined: Thu Jun 02, 2011 4:15 am

RE: Web of Trust (WOT) - Search ratings displayed twice

Post by stuartbdavies » Thu Jun 02, 2011 4:15 am

I'm getting the same thing with WOT icons displaying twice. I'm using McAfee SiteAdvisor and WOT appears to display two ratings rings, one for the search link and one for SiteAdvisor.
Any solution would be greatly appreciated.

Guest

Поиск @ Mail.Ru - the same peroblem.

Post by Guest » Mon Jul 04, 2011 12:34 pm

When searching through Mail.Ru search engine, I noticed that each search result displayed with two rings.

[url=http://img62.imageshack.us/img62/2691/mailru.png t=_blank][img]http://img62.imageshack.us/img62/2691/mailru.png[/img][/url]

This result, please, check: [url=http://go.mail.ru/search?fr=main&rch=l&q=rigas+zoodarzs&us=6 t=_self]rigas zoodarzs[/url]

Browser: Mozilla 5.0
WOT: Latest version
Windows: Vista x86

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests