WOT Causing Problems

Post Reply
K9LuvR7
Posts: 1
Joined: Thu Mar 24, 2011 1:15 pm

WOT Causing Problems

Post by K9LuvR7 » Thu Mar 24, 2011 1:15 pm

I am using Firefox on my netbook with Ubuntu 10.10 OS. With WOT enabled, I cannot type or paste text into a new Google doc. I am also unable to store my email address on log in pages for other sites.

As soon as I disable WOT everything works perfectly. I really love WOT and would like to continue using it, however, I also use Google docs frequently and it's a pain to keep typing in email addresses on log in pages.

I looked for a way to report WOT bugs, but found no way to contact them. Hoping the right person sees this. Thanks!

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

RE: WOT Causing Problems

Post by Sami » Thu Mar 24, 2011 1:35 pm

Sounds weird. I wasn't able to reproduce either problem and WOT shouldn't be able to cause them. You may want to try [url=http://support.mozilla.com/en-US/kb/Managing%20profiles t=_self]creating a clean Firefox profile[/url] and see if you can reproduce the problem there.

cristobal1960
Posts: 73
Joined: Wed Mar 16, 2011 10:59 am

RE: WOT Causing Problems

Post by cristobal1960 » Thu Mar 24, 2011 3:34 pm

hola, K9LuvR7, instale wot en internet explorer y problemas,lo probe en firefox y me realentizaba un poco la navegacion,lo instale en chrome y me va rapido la navegacion......
e desinstalado I.E..9 y firefox y solo utilizo chrome
si utilizas chrome y wot no tendras problemas, saludos.

webhawk
Posts: 368
Joined: Sun Dec 19, 2010 11:27 am

RE: WOT Causing Problems

Post by webhawk » Thu Mar 24, 2011 10:10 pm

I have a similar issue with Safari (MacBookPro, 10.6.7). When a site is rated red I am getting the waring that this site should be avoided. When I click continue the warning comes again and I am not able to go to this site. After a while I see a small window with slow script, No matter what I click site reloads and the same procedure starts again without me being able to access this site.

Any solution for this one?

siblingshot
Posts: 875
Joined: Fri Jan 21, 2011 7:22 pm

RE: WOT Causing Problems

Post by siblingshot » Thu Mar 24, 2011 10:37 pm

@ mycm

Probably unrelated, but on FF on a G5 the same issue was recurrent. It was resolved only by uninstalling WOT; restarting; reinstalling; restarting. Probably an addon conflict.

restart = browser only.

Guest

RE: WOT Causing Problems

Post by Guest » Sat Mar 26, 2011 1:03 am

Try rating that website green yourself, then you shouldn't get the warning.

webhawk
Posts: 368
Joined: Sun Dec 19, 2010 11:27 am

RE: WOT Causing Problems

Post by webhawk » Sun Mar 27, 2011 12:55 pm

thnxs cytomat but I have my ethical problems to rate bad sites good.....

your cm

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests