mywot.com launches in on its own

Post Reply
User avatar
WOTSUP69
Posts: 6
Joined: Tue Nov 19, 2013 12:20 am

mywot.com launches in on its own

Post by WOTSUP69 » Thu Apr 12, 2018 9:57 pm

Every time I launch Safari mywot.com launches and loads on its own without any action on my part. :( This is a blatant violation of my right to privacy. How do I stop mywot.com Welcome page from launching on its own? :?:
Last edited by WOTSUP69 on Fri Jun 01, 2018 10:52 pm, edited 1 time in total.

User avatar
WOTSUP69
Posts: 6
Joined: Tue Nov 19, 2013 12:20 am

Re: mywot.com launches in on its own

Post by WOTSUP69 » Thu Apr 12, 2018 10:44 pm

PS: The “Allow the add-on to log me in automatically” is not checked/selected in the profile settings.

The Edit feature is not working for me so I had to do a Reply. Yes I'm logged in.
Last edited by WOTSUP69 on Fri Jun 01, 2018 10:53 pm, edited 1 time in total.

User avatar
shazza
Posts: 3937
Joined: Sun May 03, 2009 10:43 pm

Re: WOT.com launches in on its own

Post by shazza » Fri Apr 13, 2018 4:17 pm

wot.com is in no way related to mywot.com or the addon.
Have you run an anti malware scan?
Have you checked your browser settings to see what your homepage is? It may have been changed by an addon or software you've recently installed.

Edit - original topic has now been edited to correct errors.
Last edited by shazza on Sat Jun 02, 2018 2:53 pm, edited 1 time in total.

User avatar
WOTSUP69
Posts: 6
Joined: Tue Nov 19, 2013 12:20 am

mywot.com launches on its own

Post by WOTSUP69 » Fri Jun 01, 2018 10:27 pm

Whenever I launch Safari mywot.com is launched and the Welcome Page is displayed. I do not want mywot.com TO auto launch... This has been an ongoing problem since earlier this year... How do I STOP this behavior? Is this post being seen by WOT or mywot.com personnel and if not how do I gat them to help with this issue? If I can't stop this from happening I will be forced to remove WOT because it REALLY annoys me :|

The following is what the page says...

[SettingsSign up
Welcome to Web of Trust!
WOT is a free community-powered website reputation service that tells you which websites you can trust based on other users' experiences.
To enable real-time protection, WOT is required to collect browsing data. This data will never be used for targeting individual users. Please read our Privacy Policy.
For any questions you may contact our support using this form.]

User avatar
WOTSUP69
Posts: 6
Joined: Tue Nov 19, 2013 12:20 am

Re: mywot.com launches in on its own

Post by WOTSUP69 » Sat Jun 02, 2018 3:40 pm

I changed ALL related old and new posts on this issue from "WOT.com launches in on its own" to "mywot.com launches in on its own"

Shazza replied:
1) Have you run an anti malware scan?
Yes, I run antivirus and anti-malware scans regularly.
2) Have you checked your browser settings to see what your homepage is? It may have been changed by an add-on or software you've recently installed.
Yes I have, Safari is set to "Safari opens with a new window". Homepage is set to BLANK and it does that.... Then the mywot.com site page is opened as a second separate page/tab/window. So I have a first blank window, which I set Safari for and a second mywot.com welcome window, which I didn't ask for. :|

User avatar
Myxt
Posts: 2014
Joined: Sat Mar 05, 2011 6:18 am

Re: mywot.com launches in on its own

Post by Myxt » Mon Jun 04, 2018 8:35 am

Can we see a screenshot, complete with browser address bar?

User avatar
WOTSUP69
Posts: 6
Joined: Tue Nov 19, 2013 12:20 am

Re: mywot.com launches in on its own

Post by WOTSUP69 » Fri Jun 15, 2018 9:10 pm

The site page that opens when I launch Safari is the URL < https://www.mywot.com/en/settings/en-US ... 20/welcome >, a page that is the "Welcome to Web of Trust!" webpage which is a somewhat flaky page. It offers to let me log into the WOT site page will not accept my ID or password and let me login to the mywot.com site. It just sits there sort of spinning its wheels. :o Use the above URL to see what I get... 8-) If you don't want to click the URL let me know and I will send a screen shot... :)

I also sent the problem to the WOT.com Support site... :ugeek:

User avatar
Myxt
Posts: 2014
Joined: Sat Mar 05, 2011 6:18 am

Re: mywot.com launches in on its own

Post by Myxt » Tue Jun 19, 2018 9:58 pm

First, the most likely solution:

Write a concise description of what happens, from the time you start Safari to the time after you can't sign in, and email this description to support@mywot.com

What may be happening:

Browser add-ons usually start functioning because you started your browser, even though you may not see any evidence of activity. Some add-ons can't fulfill their purpose unless you are signed in to their web service origin; therefore if you are not signed in, they will pop-up a message prompting you to do so. Other add-ons have varying purposes, some of which will prompt (or at least suggest) you to sign in to their web service; and of course some need no sign-in.

The WoT add-on is of the second kind: it will do some things without having a member account and signing in; but its features for member accounts need you to sign in and set your preferences, so it's prompting you to do that after you start your browser, possibly because it thinks you have not yet done so.

Apparently you can sign in to both your scorecard and forum accounts; so if you can't sign in from a link in the Welcome page, this is a bug for Support. Hopefully, by now you realize that this glitch is only an annoyance, not an invasion of privacy.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests