WOT Donuts Not Showing Beside General Search Results?

Post Reply
hirize
Posts: 1
Joined: Thu Aug 29, 2013 11:11 pm

WOT Donuts Not Showing Beside General Search Results?

Post by hirize » Thu Aug 29, 2013 11:11 pm

I have been using WOT for years on all of my web browsers that I use but noticed today when I done a search using IE 8 that the donut was showing in the tool bar but was not showing beside any of the general search results. I reinstalled it but no help. I checked firefox and it was working fine. How can I fix this problem

Sami
Posts: 6987
Joined: Sat Oct 07, 2006 11:43 am

RE: WOT Donuts Not Showing Beside General Search Results?

Post by Sami » Mon Sep 02, 2013 1:48 pm

What's the URL for the search results page where the icons are not showing?

RubbishWOT
Posts: 2
Joined: Thu Sep 19, 2013 10:56 am

RE: WOT Donuts Not Showing Beside General Search Results?

Post by RubbishWOT » Thu Sep 19, 2013 10:56 am

Same here, using Firefox 24, the symbols don't always appear on Google. I have to refresh page to get them to show.

mar87
Posts: 2
Joined: Tue Sep 24, 2013 3:07 pm

RE: WOT Donuts Not Showing Beside General Search Results?

Post by mar87 » Tue Sep 24, 2013 3:07 pm

I just looked and they are showing in a Google and a Bing search (using Chrome), but my problem since the new version is elsewhere. The donuts are no longer showing in Facebook or anywhere in GMail. I tend to rely on WOT a lot of time in those two places. Hope it is fixed soon.

donsorg
Posts: 4026
Joined: Wed Nov 30, 2011 8:42 am

RE: WOT Donuts Not Showing Beside General Search Results?

Post by donsorg » Tue Sep 24, 2013 9:07 pm

<quote user="mar87">
I just looked and they are showing in a Google and a Bing search (using Chrome), but my problem since the new version is elsewhere. The donuts are no longer showing in Facebook or anywhere in GMail. I tend to rely on WOT a lot of time in those two places. Hope it is fixed soon.
[/quote]

Please check the settings page http://www.mywot.com/settings and try to change the choice in the section "Reputation icons next to links" to "Off" then "Always".

In Gmail green donuts are not shown normally, only yellow/red ones. So if you don't get an email with links to poorly rated websites, then you should not see any donuts at all.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests