WOT Not Compatible With New Firefox

rpm022778
Posts: 15
Joined: Sun Aug 01, 2010 2:26 am

WOT Not Compatible With New Firefox

Post by rpm022778 » Sun Aug 01, 2010 2:26 am

I just have to say I like this add-on and yes with some sites they are shown wrong as safe & unsafe but with any program some sites can be manipulated especially since this has ratings by users but it has made a difference in my browsing. With that said I had been getting major crashes in my browser & didn't know why but with the newest updates to firefox I thing this add-on & the plugin container don't play well together and so far I have had no crashes after disabling this add-on so there needs to be an update to this add-on so it plays nice with firefox. Other than that we are good so I hope something is done soon.

Guest

First it would be a good

Post by Guest » Sun Aug 01, 2010 2:51 am

First it would be a good idea to state which new FF. The official release 3.6.8 or the beta 4.
There is no known issues as mentioned with stable version 3.6.8
Way to often I hear people complain about an add-on not working with a Beta version... that is why it is Beta.
When one decides to be a Beta tester, then be one and file a bug report with Mozilla.

________________________________________________________________
............Tattered Wings and a Tarnished Halo...........

c۞g
Posts: 21225
Joined: Mon Jan 05, 2009 4:02 am

re: WOT Not Compatible With New Firefox

Post by c۞g » Sun Aug 01, 2010 3:03 am

I use FF and *always* the "current" version, currently: 3.6.8

You may be experiencing difficulties with other add-ons or a corrupt profile...

You should try creating a new [url=http://kb.mozillazine.org/Profile_Manager t=_self]profile[/url] and install WOT

If you still have problems, then contact [url=http://www.mywot.com/support/feedback/problem t=_self]Support[/url]



-------
WOT Services Ltd. - gives us safety through Web of Trust.
WOT Community - gives us security through unity.
Thank you all
- G7W

The Shadow
Posts: 492
Joined: Fri Feb 26, 2010 1:27 pm

Agreed

Post by The Shadow » Sun Aug 01, 2010 3:19 am

I'm also running 3.6.8 with WOT. No problems here.

MagicDude4Eva
Posts: 172
Joined: Tue Jul 06, 2010 8:24 am

Firefox 4.0b2 - OS X

Post by MagicDude4Eva » Sun Aug 01, 2010 5:48 am

works fine without an issue - perhaps the plugin was not updated?

----
Gerd Naschenweng, CTO - [url=http://www.bidorbuy.co.za t=_self]bidorbuy.co.za[/url] - Africa's largest online market-place

Cheater87
Posts: 171
Joined: Sun Jul 13, 2008 4:25 pm

3.6.8 here and its working

Post by Cheater87 » Sun Aug 01, 2010 3:56 pm

3.6.8 here and its working as well for me. If your using 4.0 beta then the problem is that its a beta and not all things will work with it.

Guest

Tested

Post by Guest » Sun Aug 01, 2010 4:08 pm

First WoT is compatible between version 1.5 - 4.0b3pre
But went ahead and threw latest version FF on another comp for testing. No issue was noticed.
Must be an incompatibility with another add-on or toolbar that you are using.
I would start testing by shutting down any other toolbars and see if WoT works, if it does then bring the others back up one at a time till the issue returns. (that is if you have others)
You may also disable all add-ons and enable one at a time till issue returns. If this process narrows down the issue, then contact the add-on creator and let support know here also.
Sorry we could not be of more help.

________________________________________________________________
............Tattered Wings and a Tarnished Halo...........

Guest

Hmm, I am using Beta 4

Post by Guest » Sun Aug 01, 2010 7:42 pm

Hmm, I am using Beta 4 frequently on two computers and no problems neither with beta 1 nor beta 2

rpm022778
Posts: 15
Joined: Sun Aug 01, 2010 2:26 am

Add-ons

Post by rpm022778 » Sun Aug 01, 2010 10:27 pm

I am using firefox 3.6.8 & the add-ons I have are adblock plus, all-in-one sidebar, coolpreviews, download statusbar, element hiding helper fo radblock plus, feed sidebar, IE tab 2(ff3.6+), minimizeToTrayrevised(MinTrayR), Tab Mix Plus, WebMail Notifier, & Wot. I tried disabling everything then testing it was only when I disabled wot that the issue was resolved. I had even deleted the extension files in the profile folder so it would rebuild & make sure there was nothing corrupting the profile and when it rebuilt it then said there was a compatability update for wot so I feel wot needs to be checked out. I even did a clean install after that so as to make sure it wasn't just a dumb mistake on my part with the same issue to my surprise it was still happening so I disabled wot again & the issue was fixed. I don't have many add-ons installed cause I see no reason to have unnecessary add-ons lieing around my profile so any other help would be nice.
"It Is What It Is So Do U"

-Saad-
Posts: 244
Joined: Fri Jun 18, 2010 2:17 am

I'm using the latest FF and

Post by -Saad- » Mon Aug 02, 2010 1:45 am

I'm using the latest FF and WOT seems to be working perfectly fine for me. Try doing a [url=https://www.mozilla.com/en-US/plugincheck/ t=_self]Plugin test[/url] and update anything that needs updating.


Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests