tpacc.com

Post Reply
tpacc
Posts: 3
Joined: Sun Jul 09, 2017 8:31 pm

tpacc.com

Post by tpacc » Sun Jul 09, 2017 8:31 pm

Site URL: http://tpacc.com
Scorecard: View scorecard

Introduction:
TPACC has been a business consulting company since 2003. It is has been rated as "suspicious" by various ISP's after upgrading to Wordpress, but the site is neither suspicious nor malicious, however some of our customers have reported that they encounter warnings not to enter our site. Kindly review your categorization of the site. It should be: Business

Has privacy policy?
http://tpacc.com/privacy-statement/

Has a way for users to contact site owners?
http://tpacc.com/contact/

Whois Information:
http://whois.domaintools.com/tpacc.com

Disclaimer:
This post was generated automatically. All information is as entered by the site owner.

Site-rater
Posts: 2933
Joined: Tue Sep 15, 2009 7:48 pm

RE: tpacc.com

Post by Site-rater » Mon Jul 10, 2017 12:41 am

You may want to ensure that WordPress installation is up to date and add HTTPS as not having these two things risks potential compromise of your WordPress may risk potential compromise of your WordPress installation, running the risk of unauthorized users injecting malicious content.
In addition, you might have had malicious content on your previous website triggering the warnings before you had a chance to rebuild your site.

tpacc
Posts: 3
Joined: Sun Jul 09, 2017 8:31 pm

RE: tpacc.com

Post by tpacc » Mon Jul 10, 2017 4:47 pm

Hi Site-rater,

Thanks very much for your input which is much appreciated.

We requested our ISP to enable HTTPS, and after clearing my browser cache, I can see it has been implemented. Wordpress is also up to date. When I spoke with my ISP, they recommended that all images be made relative, so I have plenty of work ahead. However, WOT is now showing a worse rating after this HTTPS change - any ideas?

User avatar
t-
Posts: 160
Joined: Thu Aug 04, 2016 3:52 am

RE: tpacc.com

Post by t- » Mon Jul 10, 2017 7:36 pm

Consider adding a redirect to force HTTPS on your website, as when I visit it connects via unencrypted HTTP.
For WordPress, change your URL by logging into your Admin panel, go to Settings, then General. Change your URL to have HTTPS instead of HTTP, this should get rid of mixed content errors.
Also check these links out:
hxxps://www.ssllabs.com/ssltest/analyze.html?d=tpacc.com
hxxps://sitecheck.sucuri.net/results/tpacc.com/

tpacc
Posts: 3
Joined: Sun Jul 09, 2017 8:31 pm

RE: tpacc.com

Post by tpacc » Tue Jul 11, 2017 10:35 pm

Instead of risking changing the URL setting under Setting>General, the wp-config file was edited and URL's are now "https://www...".
Good news! The blacklisting has been lifted.
I checked those links, but they haven't been propagated by the lifting yet.
Thank you.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests