Page 1 of 2

WOT Donuts not showing at ALL in Bing

Posted: Fri Oct 04, 2013 11:36 pm
by Ronni C
Help! I don't know why, I havent made any sys or software changse and the Circular Donuts would shoe in Bing before but not anymore! works fine with Google search but I don't use Google cuz they track and keep ALL your sites you have visted in a database! I have reser the settings in wot- reinstalled Firefox even with dif versions but no help..Ieven reset FireFox-no help

RE: WOT Donuts not showing at ALL in Bing

Posted: Tue Oct 08, 2013 10:04 am
by Sami
Bing still works for me. Can you please post a full URL to a search results page where you expect to see ratings, but don't? Just so we can see if something has changed.

RE: WOT Donuts not showing at ALL in Bing

Posted: Thu Oct 10, 2013 6:56 pm
by dennishallack
I'm using Chrome.

Bing refuses to show the donuts at all. Uninstalled reinstalled WOT extension, double-checked settings... and, yet, no donuts. For example, here:

http://www.bing.com/search?setmkt=en-US&q=oregon+government+jobs

Google searches still got the donuts. What gives?

RE: WOT Donuts not showing at ALL in Bing

Posted: Thu Oct 10, 2013 8:41 pm
by JK-101013
Experiencing Same Problem here too !!! (Using IE9.) Have uninstalled, reinstalled WOT, checked all settings, yet still NO donuts. No other changes have been made except to accept Windows Updates. So, i wonder if this problem of not allowing WOT donuts to appear in Bing is being caused by a Windows Update, or by Bing blocking WOT for some reason, or by WOT itself preventing Bing from having the donuts in an attempt to make users switch from using Bing to Google search ?? Hmmm !!!

RE: WOT Donuts not showing at ALL in Bing

Posted: Thu Oct 10, 2013 9:03 pm
by th3br41n
Same problem here, no donuts on the page:
http://www.bing.com/search?setmkt=en-US&q=oregon+government+jobs

but they are present on this:
http://it.bing.com/search?q=test&qs=n&form=QBLH&filt=all&pq=test&sc=3-0&sp=-1&sk=

RE: WOT Donuts not showing at ALL in Bing

Posted: Thu Oct 10, 2013 11:14 pm
by gulmer
Same here, no donuts with Bing and Chrome on Ubuntu machine. This just started after a WOT update. Needs fixing.

RE: WOT Donuts not showing at ALL in Bing

Posted: Fri Oct 11, 2013 8:30 am
by Sami
Thank you for providing the URLs. It looks like the US version of Bing has a new layout, and it's broken as a result. You should start seeing rating symbols there again in a few hours.

RE: WOT Donuts not showing at ALL in Bing

Posted: Fri Oct 11, 2013 6:09 pm
by Kosh Vorlon
<quote user="sami">
Thank you for providing the URLs. It looks like the US version of Bing has a new layout, and it's broken as a result. You should start seeing rating symbols there again in a few hours.
[/quote]

Hi Sami,

No donuts for Bing - using bar or going direct to URL.

I'm in USA. Using Bing Bar 7.3.107.0 with W7x64 SP1 on IE10.0.9200.16721 and WOT 13.9.2.0

Can access WOT settings and verified updated. Repair didn't work.

WOT works fine with Google.

Been more than a few hours. Any revised ETA? Or is it "fixed" but you chose not to make compatible using IE10 so I'm hosed?

Thanks much!

Kosh


RE: WOT Donuts not showing at ALL in Bing

Posted: Sun Oct 13, 2013 11:30 am
by jet2zQ
Same here. Fine in firefox

RE: WOT Donuts not showing at ALL in Bing

Posted: Tue Oct 15, 2013 2:52 am
by JK-101013
So is everyone still having the same problem as me with WOT and Bing not wanting to marry ?