Problems with the website

NotBuyingIt
Posts: 6552
Joined: Fri Mar 11, 2011 6:21 pm

RE: Problems with the website

Post by NotBuyingIt » Sat Apr 08, 2017 7:18 pm

<quote user="sicksix">
Where is the download link?
[/quote]
For Chrome browsers, see
https://chrome.google.com/webstore/search/web%20of%20trust

For Opera browsers, see
https://addons.opera.com/en/extensions/details/wot/

For Firefox browsers, none is currently available; but watch for an update at
https://addons.mozilla.org/firefox/addon/wot-safe-browsing-tool/

For other desktop web browsers, none have been announced. You may follow the [url=https://www.mywot.com/en/blog t=_self]WOT blog[/url] for future announcements.

For WOT for Mobile, search the discussion forum at
https://www.mywot.com/en/forum/11
&nbsp;

Please do not post any followups regarding the downloads to this discussion thread because they are off-topic. Instead, post to the most appropriate discussion among the following threads

[url=https://www.mywot.com/en/forum/72394-wot-back-on-chrome t=_self]WOT back on Chrome[/url]

[url=https://www.mywot.com/en/forum/75290-wot-is-coming-back-to-opera t=_self]WOT is coming back to Opera![/url]

[url=https://www.mywot.com/en/forum/73748-community-update-wot-on-firefox t=_self]Community Update - WoT on Firefox[/url]

[url=https://www.mywot.com/en/forum/70818-to-the-wot-community t=_self]To the WOT community[/url]
&nbsp;

Site-rater
Posts: 5839
Joined: Tue Sep 15, 2009 7:48 pm

RE: Problems with the website

Post by Site-rater » Sat Apr 08, 2017 8:15 pm

In addition, the IE add-on is still not available, even though it never contained the disputed tracking code.

A440
Posts: 4585
Joined: Sat Nov 20, 2010 1:56 am

RE: Problems with the website

Post by A440 » Fri Sep 08, 2017 1:56 am

Currently, the site is annoying the hell out of me, putting nag pop-ups into every site scorecard I open and the nag tab at the bottom of the page.
This does not make for a good experience if this happens every time I open this site.

Retarded Joker
Posts: 161
Joined: Sat Jun 12, 2010 7:29 pm

RE: Problems with the website

Post by Retarded Joker » Fri Sep 08, 2017 3:50 pm

<quote user="a440">
Currently, the site is annoying the hell out of me, putting nag pop-ups into every site scorecard I open and the nag tab at the bottom of the page.
This does not make for a good experience if this happens every time I open this site.
[/quote]

Can't agree more. And why do I even have the option to maximize it again, after I close it? I closed it because I don't want to see it anymore, that is how Ads work. Keeping a button (which by the way doesn't fit into the theme of the website; random dark gray/black element on a grey website looks out of place) to open and view the Ad again is ridiculous.

User avatar
Myxt
Posts: 4145
Joined: Sat Mar 05, 2011 6:18 am

RE: Problems with the website

Post by Myxt » Mon Sep 11, 2017 9:53 pm

Originally posted by: A440
"... annoying ..."
Originally posted by: Retarded Joker
"... agree ..."
To summarize: When I visit a scorecard in a new session of a browser in which the WoT browser add-on is currently installed, the WoT system should not prompt me with a pop-up to install the WoT browser add-on.
&nbsp;
EDIT:

Keeping the ad button in place, for new users who might intend to revisit an ad they temporarily pushed out of the way, is not ridiculous; but a cookie value thereafter should store the ad's status - visible or hidden - for future browser sessions to relieve non-Android users of repeated ad-swatting gestures.

In addition, the scorecard itself - circa 125px,275px - does not need to prompt me to install what is already installed. It could be used for (blog) headlines or other (rotating) ads; but a static ad for something I already have seems silly.

A440
Posts: 4585
Joined: Sat Nov 20, 2010 1:56 am

RE: Problems with the website

Post by A440 » Wed Oct 18, 2017 2:18 pm

Ratings can not be left on this site when using any browser on an iPad now.
This has always been a problem but recently it is simply impossible!
How can WOT expect people to leave ratings when the site is so dysfunctional?

A440
Posts: 4585
Joined: Sat Nov 20, 2010 1:56 am

Re: Problems with the website

Post by A440 » Fri Jan 05, 2018 6:36 am

There is no active link for the "see scorecard" portion of the site review, on the board.
This needs a remedy.

Site-rater
Posts: 5839
Joined: Tue Sep 15, 2009 7:48 pm

Re: Problems with the website

Post by Site-rater » Sat Jan 06, 2018 2:40 am

A440 wrote: ↑
Fri Jan 05, 2018 6:36 am
There is no active link for the "see scorecard" portion of the site review, on the board.
This needs a remedy.
It appears this was a bug in the migration script that converted the Drupal forum to phpBB. It seems that all the formatting was lost, as phpBB uses BBCode instead of HTML tags.

destinationtruth
Posts: 806
Joined: Tue May 12, 2015 7:47 pm
Location: Cherokee Nation

Re: Problems with the website

Post by destinationtruth » Sat Jan 06, 2018 5:41 pm

I.m logged in , yet when I click the scorecard link in evaluations it takes me to the scorecard yet no longer logged in.

A440
Posts: 4585
Joined: Sat Nov 20, 2010 1:56 am

Re: Problems with the website

Post by A440 » Fri Jan 19, 2018 8:05 am

The implementation of formatting code, in the forum section of the site, has problems and needs a fix.
When I post a URL inside a comment using the URL tag that is now available, the link does not work. If I look at the links within the "preview" portion of the post, the link looks good, even though it is not fully reproduced (has an ellipsis in the middle of the URL).

Example: reputation-discussions-f5/rumour-gossip ... ml#p258667

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests