Problems with the website

User avatar
Myxt
Posts: 2087
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Sun Jun 30, 2019 5:50 am

MyWOT-Team wrote: ↑
Thu Jun 27, 2019 8:12 am
Are there any bugs or new features you think we should prioritize?
With respect to user spectre's recommendation of fixing bugs before developing new features, one should not build his house on sand. If you review just this topic - "Problems with the website" _https://forum.mywot.com/support-f6/problems-with-the-website-t59162.html - you will find plenty of extant problems needing resolution.

In addition, this topic exists in the subForum "Support" - _https://forum.mywot.com/support-f6/ - along with many similar topics. All of these bugs, which put people off from contributing in the community, should keep WoT's devs quite busy. Of course, if the devs do focus on these bugs, WoT may not immediately have a great deal of polish to show investors, but it will have a stronger more active community.

Here's just one example: Why do I prefix long links with underscore characters? Here is the link to this post, showing what the Forum does to it:
viewtopic.php?f=6&t=59162&p=269771#p269771
Go ahead and click it to see where it goes. In other cases, the Forum replaces the middle of a link with elipsis "...".

User avatar
MarkGiles
Posts: 2065
Joined: Wed Mar 30, 2011 2:40 am
Contact:

We couldn't find reviews for /en[sitename]

Post by MarkGiles » Sun Jun 30, 2019 10:06 pm

This week I have encountered many situations where I get the usual red pop-up warning
Careful!
You gave this site a low rating in the past. Proceed with caution.


When I select the option
View Full Report
I get sent to a page containing
  • We couldn't find reviews for /enSITENAME.com . . (where SITENAME is the web site name, which as a suffix of "en" added in error}
    Be the first to write a review and help others with your feedback
This is a bug that needs to be fixed.

User avatar
MyWOT-Team
Posts: 318
Joined: Mon Nov 30, 2015 12:05 pm

Re: We couldn't find reviews for /en[sitename]

Post by MyWOT-Team » Tue Jul 02, 2019 12:07 pm

MarkGiles wrote: ↑
Sun Jun 30, 2019 10:06 pm
This week I have encountered many situations where I get the usual red pop-up warning
Careful!
You gave this site a low rating in the past. Proceed with caution.


When I select the option
View Full Report
I get sent to a page containing
  • We couldn't find reviews for /enSITENAME.com . . (where SITENAME is the web site name, which as a suffix of "en" added in error}
    Be the first to write a review and help others with your feedback
This is a bug that needs to be fixed.
Thanks for sharing it! Could you please also report it via https://support.mywot.com/ and attach screenshots or a short video?

User avatar
Myxt
Posts: 2087
Joined: Sat Mar 05, 2011 6:18 am

Re: We couldn't find reviews for /en[sitename]

Post by Myxt » Tue Jul 02, 2019 10:19 pm

MarkGiles wrote: ↑
Sun Jun 30, 2019 10:06 pm
... "We couldn't find reviews for /enSITENAME.com" ...
Seems fixed:
https://www.mywot.com/en/scorecard/insider.com?utm_source=addon&utm_content=warning-yellowribbon
But (facepalm) what browser was it?

User avatar
MarkGiles
Posts: 2065
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Re: Problems with the website

Post by MarkGiles » Wed Jul 03, 2019 12:50 am

I loaded kingswayvacation.com

I got the red warning pop-up:

>Careful!
>You gave this site a low rating in the past. Proceed with caution.

I clicked "View Full Report"

https://www.mywot.com/en/scorecard/kingswayvacation.com?utm_source=addon&utm_content=warning-security

>We couldn't find reviews for /enkingswayvacation.com
>Be the first to write a review and help others with your feedback

Note the "en" has been pre-pended to the site name.

Platform: Windows 10, Browser - Google Chrome is up to date
Version 75.0.3770.100 (Official Build) (64-bit)

[Your request was successfully submitted.]

User avatar
Myxt
Posts: 2087
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Wed Jul 03, 2019 2:04 am

MarkGiles wrote: ↑
Wed Jul 03, 2019 12:50 am
>We couldn't find reviews for /enkingswayvacation.com
OK, not fixed. What's more, I didn't get the warning pop-up, so I clicked the WoT icon in the browser's toolbar, then clicked "View Full Scorecard", and none was found for "/enkingswayvacation.com".

User avatar
Myxt
Posts: 2087
Joined: Sat Mar 05, 2011 6:18 am

Re: Interstitial Scorecard-Not-Found Page

Post by Myxt » Wed Jul 03, 2019 2:40 am

A secondary problem with the interstitial Scorecard-Not-Found page is that it offers tricky people a method for guessing at their reliability - a parameter we are not supposed to know. That page assures there are no ratings for that scorecard. To test this, I created a scorecard for a fictitious site, then rated and commented it, then deleted the rating and comment. When I reloaded the page, it was again covered by the SCNF page.

With this bit of information, scorecard spammers could convene to test whose methods have the greatest effects, and then train others.

For this, and a variety of other reasons including forced comments, the SCNF page should be eliminated.

User avatar
MyWOT-Team
Posts: 318
Joined: Mon Nov 30, 2015 12:05 pm

Re: Problems with the website

Post by MyWOT-Team » Thu Jul 04, 2019 1:12 pm

MarkGiles wrote: ↑
Wed Jul 03, 2019 12:50 am
I loaded kingswayvacation.com

I got the red warning pop-up:

>Careful!
>You gave this site a low rating in the past. Proceed with caution.

I clicked "View Full Report"

https://www.mywot.com/en/scorecard/kingswayvacation.com?utm_source=addon&utm_content=warning-security

>We couldn't find reviews for /enkingswayvacation.com
>Be the first to write a review and help others with your feedback

Note the "en" has been pre-pended to the site name.

Platform: Windows 10, Browser - Google Chrome is up to date
Version 75.0.3770.100 (Official Build) (64-bit)

[Your request was successfully submitted.]
Hi Mark, this issue has been fixed! :D
Thanks for sharing it with us and please keep us posted if you discover any new bugs!

User avatar
MarkGiles
Posts: 2065
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Re: Problems with the website

Post by MarkGiles » Fri Jul 05, 2019 12:50 am

Thanks, I will test that. Since you ask, here is the next bug.

At https://www.mywot.com/en/user/{usernumber}/mass-rating Mass Rating I rate these 3
blingseatra.com
domaintravelling-my.com
sakuratra.com

I check the box categories for Scam, Potentially illegal, Phishing etc and load a comment - for example

Warning! sakuratra.com - Sakura Travelling - This is a Malaysian phishing operation, designed to defraud you, sponsored and protected in Malaysia by rogue registrar WEBCC. There are many web sites like this, each promoting a 16th Anniversary give-away, with prizes -in the $200,000-$300,000 range. They send two "Scratch Cards" in the actual mail. One card always wins. Then they ask for your name, address, phone, age, and photo-id. Next step is to get you to provide your bank details and ask for you to pay $3000 taxes or processing fees up front. With all that information, they will be able to empty out your bank account, and bank your fee payment. Do not be tempted. There is no prize. Note that all of their web sites are created by copying many travel brochures. Notice that you cannot book any travel on those sites. Read about it at https://fraud-reports.wikia.com/wiki/Ma ... avel_fraud

Next day I load the same sites, and although the comment is in place, the security categories and reputation categories have not been updated.
The WOT icon is grey instead of red. There is no warning pop-up.

This has been reported before, but it is still not fixed.
Last edited by MarkGiles on Fri Jul 05, 2019 10:52 pm, edited 1 time in total.

User avatar
MarkGiles
Posts: 2065
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Re: Problems with the website

Post by MarkGiles » Fri Jul 05, 2019 4:22 am

Hi Mark, this issue has been fixed! :D
Thanks for sharing it with us and please keep us posted if you discover any new bugs!
This is not fixed. Let's step through the process.

I load a web site and discover it is a fraud
http://overnightholiday.com

I click on the mywot icon on my address bar, and select the one-star, then select the categories that apply and fill in the evaluation comments

Later I load the site again. I get the expected pop-up

Code: Select all

Careful!
You gave this site a low rating in the past. Proceed with caution.
View Full Report
I select View Full Report

Instead of displaying the report, I get

Code: Select all

We couldn't find reviews for
overnightholiday.com
Be the first to write a review and help others with your feedback

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest