Page 18 of 18

Re: Problems with the Mass Rating Tool / Message from Support

Posted: Wed Jan 30, 2019 6:07 am
by Myxt
spectre wrote: ↑
Mon Jan 28, 2019 3:21 pm
Apparently some issues with the MRT have been fixed:
1. Using !Domain at comments is now available.
2. The form doesn't delete after SUBMIT.
3. The users can separate URL's with commas, spaces or by clicking enter.
I have not tested the MRT to confirm this.
1. I haven't tested "!domain".
2. Confirmed *.
3. Confirmed. "Clicking enter" (is that even a thing?) = newline = CRLF, so:
_. domain1
_. domain2
_. etc

* Notes:

The <textarea> tag containing the list of hostnames is also not cleared unless #hostnames <3. It might be cleared if #hostnames >99, except that the form tends to fail above 99 hostnames. After some discussion with Staff, I sent them a series of tests which indicate that the page will not descend into a lasting error state if #hostnames is kept to <100 per execution within the same browser session. Also, (not certain about this) it may help to ensure the last domain in the list is followed by a delimiter (comma, space, or newline / empty line).

Tentatively, it appears that the subroutine that removes processed domains from the hostname list - stepwise in lots of 100 or less - has been dinged. It could be that this is why they opted for clearing the entire MRT form. Currently, when #hostnames hits 100, the page acquires an error that persists in hidden user data between browser sessions (so sign out, clear mywot.com history & cookies, restart browser, sign in, etc).

Re: Problems with the website

Posted: Sun Feb 03, 2019 8:10 am
by MarkGiles
Clarifying... "by pressing ENTER" is what is meant.
On my QWERTY keyboard, the key that produces a new line is labelled ENTER.

Otherwise your responses are gratifying. I have tested the reinstatement of the !domain variable exhaustively and it is now functioning again.

Re: Problems with the website

Posted: Sun Feb 03, 2019 8:37 am
by Myxt
MarkGiles wrote: ↑
Sun Feb 03, 2019 8:10 am
Clarifying... "by pressing ENTER" is what is meant.
On my QWERTY keyboard, the key that produces a new line is labelled ENTER.
No - literally, I was making fun of the instruction in the MRT form. No matter how I position the mouse, I am unable to click Enter.

Something went wrong. Please try again later

Posted: Mon Feb 11, 2019 11:43 pm
by MarkGiles
After submitting many (less than 200) on MRT in less than 100 at a time, the red pop-up appears

Something went wrong. Please try again later

After 7 minutes it accepted new submission.

It would seem that the work queuing mechanism is too short.

Re: Something went wrong. Please try again later

Posted: Tue Feb 12, 2019 12:05 am
by Site-rater
MarkGiles wrote: ↑
Mon Feb 11, 2019 11:43 pm
After submitting many (less than 200) on MRT in less than 100 at a time, the red pop-up appears

Something went wrong. Please try again later

After 7 minutes it accepted new submission.

It would seem that the work queuing mechanism is too short.
MRT still isn't available to me.

Re: Something went wrong. Please try again later

Posted: Sat Feb 16, 2019 11:27 am
by Myxt
Site-rater wrote: ↑
Tue Feb 12, 2019 12:05 am
MRT still isn't available to me.
Maybe try to "jump-start" it? https://forum.mywot.com/support-f6/problems-with-the-website-t59162-s150.html#p267670