Problems with the website

User avatar
MarkGiles
Posts: 2054
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Mass Rating Tool fails to apply categories

Post by MarkGiles » Mon May 20, 2019 2:40 am

When I use the MRT to rate several sites, and I select the categories (in my case SECURITY CATEGORIES and REPUTATION CATEGORIES) the submission is accepted.

When I then load any of the mass-rated sites, I find that the categories have not been applied. If I then edit each one, one at a time from the URL
https://www.mywot.com/en/scorecard/SITENAME I can take the Edit option and select the categories from there. When I submit each of those, then the category is correctly applied.

The MRT tool is not working properly.

User avatar
Myxt
Posts: 2081
Joined: Sat Mar 05, 2011 6:18 am

Re: Mass Rating Tool fails to apply categories

Post by Myxt » Tue May 21, 2019 10:28 am

MarkGiles wrote: ↑
Mon May 20, 2019 2:40 am
When I use the MRT to rate several sites, and I select the categories (in my case SECURITY CATEGORIES and REPUTATION CATEGORIES) the submission is accepted.

When I then load any of the mass-rated sites, I find that the categories have not been applied. If I then edit each one, one at a time from the URL
https://www.mywot.com/en/scorecard/SITENAME I can take the Edit option and select the categories from there. When I submit each of those, then the category is correctly applied.

The MRT tool is not working properly.
Just now, I used the MRT, as you did, for about 100 sites.

If I then load any mywot.com/scorecard/DOMAIN_NAME, and step through the Edit sequence, each of my MRT specifications appears as expected. I believe this shows that the scorecard feature is working and the MRT feature is properly limping (and failing for more than 100 domains per session).

What seems to be broken (or partially detached or desensitized) is the WoT browser add-on because, when I can get one of those newly-rated sites to load (without its required campaign, redirection, and/or tracking parameters in the URL), the add-on displays specifications that are notably different from those of the domain's scorecard.

User avatar
Myxt
Posts: 2081
Joined: Sat Mar 05, 2011 6:18 am

Re: Mass Rating Tool fails to apply categories

Post by Myxt » Tue May 21, 2019 10:29 am

MarkGiles wrote: ↑
Mon May 20, 2019 2:40 am
When I use the MRT to rate several sites, and I select the categories (in my case SECURITY CATEGORIES and REPUTATION CATEGORIES) the submission is accepted.

When I then load any of the mass-rated sites, I find that the categories have not been applied. If I then edit each one, one at a time from the URL
https://www.mywot.com/en/scorecard/SITENAME I can take the Edit option and select the categories from there. When I submit each of those, then the category is correctly applied.

The MRT tool is not working properly.
Just now, I used the MRT, as you did, for about 100 sites.

If I then load any mywot.com/scorecard/DOMAIN_NAME, and step through the Edit sequence, each of my MRT specifications appears as expected. I believe this shows that the scorecard feature is working and the MRT feature is properly limping (and failing for more than 100 domains per session).

What seems to be broken (or partially detached or desensitized) is the WoT browser add-on because, when I can get one of those newly-rated sites to load (without its required campaign, redirection, and/or tracking parameters in the URL), the add-on displays specifications that are notably different and/or absent from those of the domain's scorecard.

User avatar
MarkGiles
Posts: 2054
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Re: Problems with the website

Post by MarkGiles » Thu May 23, 2019 12:05 am

Environment:
* Windows 10,
* Chrome,
* MyWOT plug-in,
* Ad Blocker Adblock Plus whitelisting mywot.com[/list]

Today's experience. Mass-rated these (subset of actual) with Scam, Privacy Risk, Potentiall Illegal
* klarahaily.ru
*libbiedulcine.ru
* marjiebrear.ru


I check that they have been accepted, at
https://www.mywot.com/en/user/{myID}/ratings

They are listed there with the one red star.

Loading the wen site at the mywot page:
https://www.mywot.com/en/scorecard/marjiebrear.ru

There is no rating on those sites. I will allow for a processing delay and try again later. Then I will update this report.

Update - less than 10 minutes later, all is well - Red doughnut, categories OK.
Last edited by MarkGiles on Thu May 23, 2019 12:55 am, edited 1 time in total.

User avatar
MarkGiles
Posts: 2054
Joined: Wed Mar 30, 2011 2:40 am
Contact:

Re: Problems with the website

Post by MarkGiles » Thu May 23, 2019 12:32 am

Another test. 10 more updates

luckyfasteshop.ru
lucyolivia.ru
madelyninessa.ru
modestiafidelity.ru
robertaberni.ru
safepillsshop.ru
tarahvalerie.ru
eleanoreterri.ru
felicitydelia.ru
jordannaraynell.ru

FIRST TEST
Allow 5 minutes to process.
The rating is there, but the category tags are not set.

SECOND TEST
Allow 15 minutes, and the scorecards are all updated OK
https://www.mywot.com/en/scorecard/luckyfasteshop.ru
https://www.mywot.com/en/scorecard/lucyolivia.ru
https://www.mywot.com/en/scorecard/madelyninessa.ru
https://www.mywot.com/en/scorecard/modestiafidelity.ru
https://www.mywot.com/en/scorecard/robertaberni.ru
https://www.mywot.com/en/scorecard/safepillsshop.ru
https://www.mywot.com/en/scorecard/tarahvalerie.ru
https://www.mywot.com/en/scorecard/eleanoreterri.ru
https://www.mywot.com/en/scorecard/felicitydelia.ru
https://www.mywot.com/en/scorecard/jordannaraynell.ru

In summary, there is an improvement based on these tests. My previous experience was that the category updates were not performed even after allowing 24 hours. The review text would be there, but the doughnut was grey and categories not done.

-------------------------------------------------------------------------------------------

What is still unbelievable is the variation in the Safety Rating Breakdown, where I submitted 4 categories in all 10.
1. Safety Rating Breakdown
Trustworthiness No Data

2. Safety Rating Breakdown
Categories Spam

3. Safety Rating Breakdown
Categories Suspicious, Privacy risks, Potentially illegal, Scam

I will check back later to see if this is also consistent, or just another time delayed process.

User avatar
spectre
Posts: 4016
Joined: Sun May 03, 2009 10:43 pm

Re: Problems with the website

Post by spectre » Fri Jun 21, 2019 9:19 pm

It's currently not possible for me to rate a site without leaving a comment, with a minimum of 15 characters. It should be min 30 characters when leaving a comment, or a rating with no comment.
However, new members don't appear to have this minimum character requirement. I don't know if they are able to rate without leaving a comment, or if this function is broken for all users.

User avatar
Myxt
Posts: 2081
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Sat Jun 22, 2019 9:52 am

spectre wrote: ↑
Fri Jun 21, 2019 9:19 pm
It's currently not possible for me to rate a site without leaving a comment, with a minimum of 15 characters. It should be min 30 characters when leaving a comment, or a rating with no comment.
However, new members don't appear to have this minimum character requirement. I don't know if they are able to rate without leaving a comment, or if this function is broken for all users.
This: _https://forum.mywot.com/general-discussion-f3/join-wot-power-team-t90275.html#p269656
says: "The beta version of WoT has been made available to a limited team in our community ..."
Guess: Because no alternate web address was provided,
- you may have been selected to be on the team, and if so
- you may already be using the beta by virtue of your username.

User avatar
spectre
Posts: 4016
Joined: Sun May 03, 2009 10:43 pm

Re: Problems with the website

Post by spectre » Sat Jun 22, 2019 1:21 pm

Myxt wrote: ↑
Sat Jun 22, 2019 9:52 am

This: _https://forum.mywot.com/general-discussion-f3/join-wot-power-team-t90275.html#p269656
says: "The beta version of WoT has been made available to a limited team in our community ..."
Guess: Because no alternate web address was provided,
- you may have been selected to be on the team, and if so
- you may already be using the beta by virtue of your username.
Further investigation shows that this may only apply to unrated sites:

Image

I noticed that they've recently released new versions of the Chrome & Firefox add ons. Sadly, the new support team didn't bother to inform the community of this.
Image

User avatar
Myxt
Posts: 2081
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Sun Jun 23, 2019 4:32 am

spectre wrote: ↑
Sat Jun 22, 2019 1:21 pm
... new versions of the Chrome & Firefox add ons. Sadly, the new support team didn't bother to inform the community of this.
They might be assuming that 120K followers includes core members; my guess is core members don't live on FB for good reason. In any case, if you use the add-ons, then Chrome & FF would have automatically updated them (unless you disabled auto update of extensions), so you might have noticed already.

Big corps have a stodgy process called "Change Control", involving peer review, exhaustive testing, advance announcements with full documentation, and finally implementation. Somewhere between that and plug-play hacks is "Agile", variously touted or disparaged depending on the expert. This time, at least, we've got beta.

User avatar
MyWOT-Team
Posts: 302
Joined: Mon Nov 30, 2015 12:05 pm

Re: Problems with the website

Post by MyWOT-Team » Wed Jun 26, 2019 12:29 pm

It's currently not possible for me to rate a site without leaving a comment, with a minimum of 15 characters. It should be min 30 characters when leaving a comment, or a rating with no comment.
However, new members don't appear to have this minimum character requirement. I don't know if they are able to rate without leaving a comment, or if this function is broken for all users.
We're now working on a new feature to enable it to all of our users. Would you like to share your thoughts on it?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests