Page 26 of 29

Re: Problems with the website

Posted: Fri May 08, 2020 3:49 am
by spectre
Keats wrote: ↑
Fri May 08, 2020 3:00 am
I'm having the exact same problem as A440 - every time I submit a review, it comes back with the "We couldn't find reviews for..." screen. I re-submit, and it works fine. Happening on multiple computers, multiple locations, multiple browsers - and with two different profiles.

The first review clearly is just not going through at all - it's not simply delayed, otherwise there'd be a whole pile of duplicate reviews for every one I've reported and had to re-report, which there isn't.

Been glitching like this for the last couple of months, and is an absolute pain in the you-know-what...
I sent screenshots of multiple rating problems including this one to support earlier.
Also reported:
1) Scorecards & browsers display different results - the Firefox add on is currently showing the coloured circle for my rating for a site rather than the site's reputation
2) Constantly being logged out of the site but still logged into Firefox Add on

Re: Tagging private messages for deletion

Posted: Sun May 10, 2020 11:33 am
by A440
There is a problem deleting private messages.

When I mark the message and go to delete it, I get back:
Information

The submitted form was invalid. Try submitting again.
The message does not go away.
This needs a fix.

Re: Problems with the website

Posted: Tue May 12, 2020 2:16 pm
by spectre
Reviews are disappearing from scorecards.

Image

Re: Problems with the website

Posted: Thu May 14, 2020 4:27 pm
by MyWOT-Team
spectre wrote: ↑
Tue May 12, 2020 2:16 pm
Reviews are disappearing from scorecards.

Image
Hey,
Thanks for bringing this up.
We are working on resolving this.
You can see the reviews are back in display and we are working on the rating display at the moment.

Re: Problems with the website

Posted: Thu May 21, 2020 12:59 pm
by spectre
1) I'm still being logged out of the rating site constantly, and can't leave any comments / ratings:
'something went wrong'

2) I'm seeing endless SQL errors on the forum.

3) Links inside Wot are still being broken.

4) Still awaiting an answer in regard to whether Netflix are paying for the promotion in the search box. Wot is supposed to be neutral with businesses.

Re: Problems with the website

Posted: Tue May 26, 2020 4:57 pm
by MysteryFCM
Seeing similar myself, there' no rhyme or reason to it, just randomly happens (needs new DNS servers for a start in this case though)
imgWot-php-Error.png
Already dropped them an email about it.

Re: Problems with the website

Posted: Wed May 27, 2020 9:05 am
by MyWOT-Team
Hey everyone,
Thanks for updating us with this issue.
Regarding the SQL error notification, we are working to resolve it as we speak - please try to log out and then log back in and let us know if it was resolved.

Spectre - regarding the previous issue you mentioned and as we replied in a PM and so the community is updated:
1. The warning is fixed, we still have some registry issue, it is a work in progress.
2. SQL - as mentioned above.
4. Regarding Netflix as an example in the search box - we would like to clarify that we do not receive any money from Netflix and they are not paying us for any services of any sort.
The URL will be changed to example.com or other neutral URL shortly.

Re: Problems with the website

Posted: Fri Jun 05, 2020 10:56 pm
by spectre
1. The logging out issue on the main site is getting worse. I'm being logged out every few minutes.
If I'm viewing multiple scorecards at the same time, I have to log in on each one.
I'm also randomly being redirected to the Wot homepage.

2. Still seeing a lot of SQL errors.

5. The search function isn't working if the correct TLD doesn't appear in the dropdown list.
EG - .org.uk. The only way I can reach these scorecards is if I manually enter the scorecard URLs.

Re: Problems with the website

Posted: Sat Jun 06, 2020 11:11 am
by Myxt
spectre wrote: ↑
Fri Jun 05, 2020 10:56 pm
5. The search function isn't working if the correct TLD doesn't appear in the dropdown list.
EG - .org.uk. The only way I can reach these scorecards is if I manually enter the scorecard URLs.
After you Select > Copy the domain string, then in the Search box:
Click inside the Search box to set focus there
> move the mouse pointer away from where the TLD selection menu will drop down
> CTRL+V > Enter

The BB itself may be responsible for annoying behaviors (previously reported):
- Anywhere the mouse hovers is automatically selected, without user action, in the TLD selection menu.
- Anything typed into the search box is deleted if focus is removed from it, such as by clicking a blank area of the page.

Re: Problems with the website

Posted: Sat Jun 06, 2020 2:24 pm
by spectre
That works - thank you, but I will stick to posting / editing the scorecard URL as it's quicker / easier.

The search function changes were supposed to make it more user friendly, but they haven't (like most 'upgrades' on the main site over the last few years).

I also think that as the recognised extension for many UK charities, organisations & clubs, .org.uk should be in the dropdown list. . gov.uk is also missing.
There are many in the list that aren't 'official' and should be removed.
EG:
uk.edu
uk.com
uk.org
uk.net