Page 1 of 1

Since last update reputation data keeps loading fo

Posted: Fri Dec 22, 2006 8:37 pm
by R2-D2
Since last update reputation data keeps loading for hours and still not shown after long time. I don't know why :(.

The icon keeps the same, even for the WOT site it self!

I'm using Firefox 2, last update.

re:Since last update reputation data keeps loading fo

Posted: Sat Dec 23, 2006 6:25 am
by Sami
What is the exact message on the testimony window? Does it say "Loading reputation data..." or perhaps "Data not available"? If the first, there is a problem with the network connection. If the latter, there is a problem with the add-on.



You could try creating a new Firefox profile and installing only WOT there. If it works, either the other profile is somehow corrupted or you have another extension installed that conflicts with WOT. If you'd like us to test it for you, please send us a list of installed extensions via email.

re:Since last update reputation data keeps loading fo

Posted: Wed Dec 27, 2006 9:04 pm
by R2-D2
I get "Loading reputation data" Ssome sites, like google, sometimes loads the data after long minuts, but most of it, doesnt. However the sites all load ok.

I'll try the new profile and post it here.

re:Since last update reputation data keeps loading fo

Posted: Wed Dec 27, 2006 10:21 pm
by Sami
Could you please let us know what firewall or other network security software your computer has installed? We'd be especially interested in hearing if you're using anything from Trend Micro.