WOT site is not working correctly in Internet Explorer

Post Reply
HealthyTheWombat
Posts: 15
Joined: Tue Aug 28, 2012 9:20 pm

WOT site is not working correctly in Internet Explorer

Post by HealthyTheWombat » Wed Dec 16, 2015 6:52 pm

Currently I am unable to change my ratings or rate new sites through the site's scorecard on mywot. When I click the link "Rate the website" or "Change your rating," nothing happens. It would be nice if this issue was addressed.

User avatar
MyWOT-Team
Posts: 684
Joined: Mon Nov 30, 2015 12:05 pm

RE: WOT site is not working correctly in Internet Explorer

Post by MyWOT-Team » Thu Dec 17, 2015 11:29 am

Thanks for bringing this to our attention, we're sorry that it's not working at 100%. Our capacity to support IE is very limited, especially in light of the release of Edge, upgrades to the site and improvements to the WOT extension.

A440
Posts: 4568
Joined: Sat Nov 20, 2010 1:56 am

RE: WOT site is not working correctly in Internet Explorer

Post by A440 » Fri Dec 18, 2015 4:24 am

Why are you still using IE!?
Perhaps you should use something more modern and safer to use.

Erwin Rommelfan
Posts: 127
Joined: Fri Sep 03, 2010 5:46 am

RE: WOT site is not working correctly in Internet Explorer

Post by Erwin Rommelfan » Thu Dec 24, 2015 2:24 am

I have this problem too.

Chas4
Posts: 52
Joined: Sat Jan 21, 2012 2:31 am

RE: WOT site is not working correctly in Internet Explorer

Post by Chas4 » Thu Dec 24, 2015 4:39 am

Using IE 11? (next month is the last update for older version of IE from Microsoft on supported OSes)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests