Add-on install pop-up

spectre
Posts: 7886
Joined: Sun May 03, 2009 10:43 pm

RE: Add-on install pop-up

Post by spectre » Thu May 19, 2016 3:00 pm

It's messing up my archived evidence for scorecard abuse / forum posts. I can't post links to web.archive.org because the system removes the language identifier part of the URL (/en or / ru), so I have been using archive.is. Now I can't use this either because of this issue.

EG - https://archive.is/LoOQi

Image

BTW, only one of the multiple issues reported in February has been resolved - mywot bugs....

User avatar
MyWOT-Team
Posts: 668
Joined: Mon Nov 30, 2015 12:05 pm

RE: Add-on install pop-up

Post by MyWOT-Team » Mon May 23, 2016 2:13 pm

<quote user="shazza">
It's messing up my archived evidence for scorecard abuse / forum posts. I can't post links to web.archive.org because the system removes the language identifier part of the URL (/en or / ru), so I have been using archive.is. Now I can't use this either because of this issue.[/quote]

Could you please explain what's not working for you and how we can recreate it?

spectre
Posts: 7886
Joined: Sun May 03, 2009 10:43 pm

RE: Add-on install pop-up

Post by spectre » Mon May 23, 2016 2:48 pm

<quote user="mywot team">
Could you please explain what's not working for you and how we can recreate it?
[/quote]

Archive sites used for saving evidence do not use wot. Due to this awful popup & other issues it is now impossible to archive anything.
Eg - visit http://archive.is/ , save any page from wot & then look at the saved page.

Compare that to an archive of an older scorecard eg http://archive.is/OVQhE

The issues are multiplying, & I think the current scorecard layout is a disaster.

destinationtruth
Posts: 806
Joined: Tue May 12, 2015 7:47 pm
Location: Cherokee Nation

RE: Add-on install pop-up

Post by destinationtruth » Mon May 23, 2016 4:07 pm

Admin,
again there's enough places to indicate to download the add-on on every page without the overlay.
https://www.mywot.com/en/forum/66096-ad ... ent-334590

Sometimes Admin one needs to apply Ockham's razor principle; "the simplest answer is most often correct." (Simplified version)
Just get rid of the overlay pop-up.

User avatar
MyWOT-Team
Posts: 668
Joined: Mon Nov 30, 2015 12:05 pm

RE: Add-on install pop-up

Post by MyWOT-Team » Tue May 24, 2016 9:21 am

<quote user="shazza">
Archive sites used for saving evidence do not use wot. Due to this awful popup & other issues it is now impossible to archive anything.
Eg - visit http://archive.is/ , save any page from wot & then look at the saved page.
[/quote]

Ok, got it now. The popup appears each time over the scorecard, but not the comments. Are you archiving pages primarily to save scorecard comments at a given time?

c۞g
Posts: 21225
Joined: Mon Jan 05, 2009 4:02 am

RE: Add-on install pop-up

Post by c۞g » Sat May 28, 2016 12:34 am

<quote user="mywot team">
Could you please guide us how to reproduce this issue?
[/quote]

1] log out of your account

2] disable the add-on in the toolbar

3] clear cookies / cache in browser

4] navigate to: https://www.mywot.com/forum

You will see the pop-up every time; at least I do.

BTW,
Leaving a PM on my board using the user: Admin
I cannot reply to you, all we can do with Admin messages is view them or delete them.

Image

User avatar
MyWOT-Team
Posts: 668
Joined: Mon Nov 30, 2015 12:05 pm

RE: Add-on install pop-up

Post by MyWOT-Team » Sun May 29, 2016 10:34 am

<quote user="c۞g">
1] log out of your account
2] disable the add-on in the toolbar
3] clear cookies / cache in browser
4] navigate to: https://www.mywot.com/forum
You will see the pop-up every time; at least I do.
[/quote]

Each time you see the popup it's only after you have cleared your cookies and disabled the addon? Or do you also see the popup when you have not performed these steps?
BTW,
Leaving a PM on my board using the user: Admin
I cannot reply to you, all we can do with Admin messages is view them or delete them.
Noted, thanks.

c۞g
Posts: 21225
Joined: Mon Jan 05, 2009 4:02 am

RE: Add-on install pop-up

Post by c۞g » Sun May 29, 2016 12:53 pm

<quote user="mywot team">
Each time you see the popup it's only after you have cleared your cookies and disabled the addon? Or do you also see the popup when you have not performed these steps?[/quote]

Today, I did not see the overlay pop-up requesting me to "Add" the add-on to my browser while having the installed add-on disabled.

destinationtruth
Posts: 806
Joined: Tue May 12, 2015 7:47 pm
Location: Cherokee Nation

RE: Add-on install pop-up

Post by destinationtruth » Sun May 29, 2016 4:29 pm

<quote user="c۞g">
Today, I did not see the overlay pop-up requesting me to "Add" the add-on to my browser while having the installed add-on disabled.
[/quote]

Unfortunately I still have the annoyance.

Have add-on with FF 46.0.1
Have add-on enabled, but don't let the add-on log me in.
Not that it matters but for argument sake with another annoyance.

Win 10 64 bit Evaluation build 14352.rs1
8 Core AMD FX 8320

c۞g
Posts: 21225
Joined: Mon Jan 05, 2009 4:02 am

RE: Add-on install pop-up

Post by c۞g » Mon May 30, 2016 4:27 am

Had to strike my previous post; the pop-up overlay just presented itself again. *sigh*

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests