Page 1 of 1

can't upload profile picture

Posted: Sun Jun 12, 2016 1:40 pm
by Reshiram_Love
all I get is a red box at the top on every attempt. No error message, just a red box and a red 'no file chosen'. I think it is not registering that I selected an image.

edit- in fact, all customizations have failed. Everything from my name, birth year, signature, about me, everything, nothing saved. and it says that I have to wait 20 minutes before editing my post?! What gives?

RE: can't upload profile picture

Posted: Fri Jun 17, 2016 7:37 pm
by №3344
Same here.

I can't manage all my account settings, submit buttons seem to be just completely not working for me.

@MyWOT Team,
Disclaimer: I don't know how to recreate this problem for you. I am not a professional web programmer nor am I experienced in programming at all. It happens on your site, you are web developers appointed to control and maintain this site, it's your business to dig up bugs and test software for problems, so it's up to you only. Not me. I need only your professional help and assistance

RE: can't upload profile picture

Posted: Fri Jun 17, 2016 11:57 pm
by hotdoge3
can't upload profile picture is it to big and are you useing firefox with NoScript if so need to Allow mywot.com & mywot.net not the only add that may stop you test and see can go addons Disable to test.

RE: can't upload profile picture

Posted: Sat Jun 18, 2016 1:32 am
by Site-rater
<quote user="hotdoge3">
can't upload profile picture is it to big and are you useing firefox with NoScript if so need to Allow mywot.com & mywot.net not the only add that may stop you test and see can go addons Disable to test.
[/quote]

To explain in a better way:

The picture needs to be 160x160 pixels or smaller, and 100,000 bytes or less in filesize.

RE: can't upload profile picture

Posted: Sat Jun 18, 2016 11:39 pm
by №3344
I made it finally. Only after I enabled Yandex Turbo, I can edit my profile settings.

Does WOT system have any restriction for my IP or account? Maybe it is another bug that is causing this problem?

What a happy day today for me I finally found solution for my problem; and I don't even have to recreate it.

PS: just for the record - Yandex Turbo IPs as well as Opera's widely used for spam, due to this I have blocked them on hpHosts forums (prior to a moment when I discovered the problem with my WOT account settings I disabled Yandex Trubo, because it was preventing me from log in to hpHosts).