Couple issues

Аватара пользователя
MysteryFCM
Сообщения: 2486
Зарегистрирован: Пн июл 14, 2008 4:47 pm

Couple issues

Сообщение MysteryFCM » Ср ноя 22, 2017 10:08 pm

1. The top menu is inconsistent (seeing quite a few times where clicking Community doesn't show the dropdown, I have to go back to the homepage to get it to work)

2. The PM system seems to be broken. Sending a PM is resulting in the browser showing a JSON response (or what looks like it)

3. The Contact Us page isn't showing anything other than the following (can't attach a screenshot here it seems)

http://temp.it-mate.co.uk/imgWoT_ContactPage.png

Browser: IE 11
OS: Windows 7

Аватара пользователя
MysteryFCM
Сообщения: 2486
Зарегистрирован: Пн июл 14, 2008 4:47 pm

RE: Couple issues

Сообщение MysteryFCM » Ср ноя 22, 2017 10:12 pm

Example for the PM system, sent Shazza a PM with "Test" and the browser returned:

http://temp.it-mate.co.uk/imgWot_Shazza_Test.png

Аватара пользователя
MysteryFCM
Сообщения: 2486
Зарегистрирован: Пн июл 14, 2008 4:47 pm

RE: Couple issues

Сообщение MysteryFCM » Ср ноя 22, 2017 10:13 pm

Seems I can't click "Post a message on my own board" either - nothing happens

Аватара пользователя
MysteryFCM
Сообщения: 2486
Зарегистрирован: Пн июл 14, 2008 4:47 pm

RE: Couple issues

Сообщение MysteryFCM » Ср ноя 22, 2017 10:17 pm

As an additional FYI, clicking the Back button, takes me to her profile

Where the Community dropdown list, does not actually errr, list.

/edit

Forgot to mention, when going back to the homepage, despite having a valid login and another tab actually logged in, the homepage consistently shows the Login or Sign Up option, indicating I'm errr, not logged in - clicking Community -> Forums, correctly shows me as logged in

Аватара пользователя
MysteryFCM
Сообщения: 2486
Зарегистрирован: Пн июл 14, 2008 4:47 pm

RE: Couple issues

Сообщение MysteryFCM » Ср ноя 22, 2017 10:46 pm

@Shazza,

I saw your reply, but can't reply to it lol - there's no options showing for PMs atm :(

Аватара пользователя
spectre
Сообщения: 4017
Зарегистрирован: Вс май 03, 2009 10:43 pm

RE: Couple issues

Сообщение spectre » Ср ноя 22, 2017 11:26 pm

<quote user="mysteryfcm">
@Shazza,

I saw your reply, but can't reply to it lol - there's no options showing for PMs atm :(
[/quote]
I've had these issues a couple of times, and I couldn't access the forums unless I used a link to a specific thread.

Аватара пользователя
MysteryFCM
Сообщения: 2486
Зарегистрирован: Пн июл 14, 2008 4:47 pm

RE: Couple issues

Сообщение MysteryFCM » Ср ноя 22, 2017 11:32 pm

Annoying part is, even on this page, if I hover over "Community" - bugger all happens (same for hovering over Support). Have to go to the homepage to get them to work.

@WoT

Sorry, I love you guys, but please get coders that can errr, code (and test) properly.

Site-rater
Сообщения: 2936
Зарегистрирован: Вт сен 15, 2009 7:48 pm

RE: Couple issues

Сообщение Site-rater » Чт ноя 23, 2017 12:05 am

I just tested the contact page; seems it is incompatible with Internet Explorer 11. Works fine under Chrome.

Аватара пользователя
nova7
Сообщения: 266
Зарегистрирован: Пт апр 06, 2012 11:32 pm

RE: Couple issues

Сообщение nova7 » Чт ноя 23, 2017 12:24 am

<quote user="site-rater">
I just tested the contact page .... Works fine under Chrome.
[/quote]

Works fine in Mozilla flavors too.


Site-rater
Сообщения: 2936
Зарегистрирован: Вт сен 15, 2009 7:48 pm

RE: Couple issues

Сообщение Site-rater » Пт ноя 24, 2017 1:30 am

<quote user="nova7">
Works fine in Mozilla flavors too.
[/quote]

Works on Microsoft Edge (Windows 10 Fall Creators Update) but doesn't work on the Internet Explorer included with the same Windows 10 version.

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость