Page 1 of 1

WoT extension incompatible the new Firefox browser v. 80.0

Posted: Wed Aug 26, 2020 2:44 pm
by NotBuyingIt
The newest version of the WoT add-on (version 20200729.0wot) appears incompatible with the just-released Firefox desktop browser (version 80.0) for MacOS.  The webpage http://www.mywot.com repeatedly reloads, making logins to WoT impossible.  WoT briefly displays a "Network Error" message as I attempt logins. When I disable the WoT add-on, the same webpage does not exhibit the error. 

I have not encountered that error in these WoT forums at https://forum.mywot.com

I have notified WoT support and have invited the support staff to monitor this thread.

Re: WoT extension incompatible the new Firefox browser v. 80.0

Posted: Wed Aug 26, 2020 3:05 pm
by NotBuyingIt
My work-around to the bug was to disable the WoT add-on and then to log in. After I quit the Firefox web browser and the restarted it, I could enable the WoT add-on without encountering the error again. My guess is that either the work-around that I performed cleared some incompatible browser settings or that the error was a short-lived network condition which has been corrected.

If anyone else experiences a similar error, please post a follow-up comment. If no follow-ups are posted to this thread, I may either remove it or lock it.

Re: WoT extension incompatible the new Firefox browser v. 80.0

Posted: Thu Aug 27, 2020 8:12 am
by Myxt
It also happens in Chrome / W10 (but not Brave, Edge, Opera, and Tor). I notified Support, they responded that it was fixed; it isn't.
The error occurs at any: (https://)(www.)mywot.com(/(*))

Chrome is blocking 2 third-party cookies, and a security extension reports an increasing number of banners and data collection attempts blocked as the site flails. This appears to be a script problem rather than reload(), assign(), or replace(); else the security extension's counts would restart at zero.

Re: WoT extension incompatible the new Firefox browser v. 80.0

Posted: Sun Aug 30, 2020 12:53 pm
by MyWOT-Team
Hey Everyone,
Thanks for reaching out and sharing this important information with us.
We are aware of the issue and we are working on resolving it as soon as possible.
We appreciate your help and details.

Re: WoT extension incompatible the new Firefox browser v. 80.0

Posted: Mon Aug 31, 2020 8:12 am
by Myxt
NotBuyingIt wrote: ↑
Wed Aug 26, 2020 3:05 pm
My ...
Update: They've been working on it, steadily since August 27.
Tentatively, it seems fixed for Chrome in Windows 10. Is FF80 in MacOS better? Maybe toss your cookies first.