Problems with the website

procyon
Posts: 82
Joined: Sat Oct 01, 2016 8:22 am

Re: Problems with the website

Post by procyon » Mon Dec 31, 2018 1:18 pm

Seriously? What becomes the phone number, I didn't notice something in privacy-policy? What third service is used?

Image

abuse-h
Posts: 37
Joined: Tue Jul 30, 2013 10:20 am

Re: Problems with the website

Post by abuse-h » Mon Dec 31, 2018 2:52 pm

Stuck with "Problem 0" - no MRT link on my profile and the "direct link" shows up for a second or two only, then redirects to the main page...
(and obviously I've used MRT before...)

User avatar
Myxt
Posts: 2083
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Tue Jan 01, 2019 6:44 am

procyon wrote: ↑
Mon Dec 31, 2018 1:18 pm
Seriously? What becomes the phone number, I didn't notice something in privacy-policy? What third service is used?
Just now got on my Android phone, opened Chrome (also Firefox), opened mywot.com, and tapped "Install", and went straight to the WoT extension at Google Play. What steps sent you to the SMS decision box?

(Happy New Year. Good to "see" you again!)

User avatar
Myxt
Posts: 2083
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Tue Jan 01, 2019 7:08 am

abuse-h wrote: ↑
Mon Dec 31, 2018 2:52 pm
Stuck with "Problem 0" - no MRT link on my profile and the "direct link" shows up for a second or two only, then redirects to the main page...
(and obviously I've used MRT before...)
For lack of a better term, your new mass-rating page may not yet be "initialized", as seems to have happened for MarkGiles. What may work (in order of severity - if one works, stop there):

- See if it will load in another browser; then try to load in your primary browser.
- Quit any MyWoT pages, delete cookies for "mywot.com" and "www.mywot.com", restart the browser.
- Uninstall the browser extension, delete (*.)mywot.com cookies, restart the browser, reinstall the extension.

procyon
Posts: 82
Joined: Sat Oct 01, 2016 8:22 am

Re: Problems with the website

Post by procyon » Tue Jan 01, 2019 7:58 pm

Myxt wrote: ↑
Tue Jan 01, 2019 6:44 am
Just now got on my Android phone, opened Chrome (also Firefox), opened mywot.com, and tapped "Install", and went straight to the WoT extension at Google Play. What steps sent you to the SMS decision box?

(Happy New Year. Good to "see" you again!)
Happy New Year :)

You can see these two buttons when accessing with a desktop user agent. You can try this in your Android device (Chrome or FF) on this page: https://www.mywot.com/en/mobile after checking the desktop mode.

User avatar
Myxt
Posts: 2083
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with the website

Post by Myxt » Wed Jan 02, 2019 8:36 am

procyon wrote: ↑
Tue Jan 01, 2019 7:58 pm
You can see these two buttons when accessing with a desktop user agent. You can try this in your Android device (Chrome or FF) on this page: https://www.mywot.com/en/mobile after checking the desktop mode.
Unless I intended to test all options, for me those are too many steps: instantiate the form, enter my phone#, receive an SMS, and follow the link back to the same Play Store app anyway.

The Privacy Policy says WoT collects general PII, names some specific PII, and does not declare that the named PII is the only PII collected. It does not mention whether WoT does, or does not, collect and/or retain and/or disseminate your telephone number. If WoT uses the phone number only to send the SMS, and does nothing else with it, I would not consider this "collection". As in any reasonable PP, it does provide a method of contact for questions.

My guess is: WoT provided this wayward method for people who (a) mainly use their phones for SMS, or (b) want a convenient way to send a link to friends.

User avatar
TechnoBear
Posts: 24
Joined: Tue Jun 07, 2016 12:43 pm

Problems with website

Post by TechnoBear » Thu Jan 03, 2019 11:56 am

It's been a long time since I've seen any increase in my points, despite adding reviews. It's not a major issue for me, so I didn't bother reporting it. However I also notice today that I cannot see reviews on scorecards - my reviews or anyone else's - when I'm logged in to my account. If I log out the reviews are there, but when I log in they vanish.

All my reviews have been made via the website; I no longer have a WOT add-on installed.

User avatar
Myxt
Posts: 2083
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with website

Post by Myxt » Fri Jan 04, 2019 9:45 am

TechnoBear wrote: ↑
Thu Jan 03, 2019 11:56 am
If I log out the reviews are there, but when I log in they vanish.
When you are logged in, what is your user number - as in https://www.mywot.com/en/user/200642/ratings

User avatar
TechnoBear
Posts: 24
Joined: Tue Jun 07, 2016 12:43 pm

Re: Problems with the website

Post by TechnoBear » Tue Jan 15, 2019 5:07 pm

Apologies for the late response; I've been away without Internet access.

This is the URL for my profile: https://www.mywot.com/en/user/200642/ratings

User avatar
Myxt
Posts: 2083
Joined: Sat Mar 05, 2011 6:18 am

Re: Problems with website

Post by Myxt » Wed Jan 16, 2019 11:16 am

TechnoBear wrote: ↑
Thu Jan 03, 2019 11:56 am
1.
It's been a long time since I've seen any increase in my points, despite adding reviews.

2.
I cannot see reviews on scorecards ... when I'm logged in to my account. If I log out the reviews are there ...
All my reviews have been made via the website; I no longer have a WOT add-on installed.
1.
Activity points are accrued on a logarithmic scale; so as you progress from zero to platinum, (a) the same effort yields fewer activity points = (b) it takes more effort to accrue activity points. This (along with other automated analyses of rating quality and consistency) helps to foil "instant platinums" seeking "power". As a silver member with over 5K points, you are beginning to notice the pull of gravity (after you pass 9K, it's more like swimming in molasses in January), so you're right to be unconcerned about it (especially as one who rated about 45 domains in all of 2018).

2.
I have the WoT add-on installed in Chrome, Firefox, and Opera, and not installed in Edge and Tor. I can see scorecard comments (including yours) in each browser, whether I'm logged in to WoT or not. I have IE11, but Microsoft now keeps it locked in a padded room so no one can hear the screams.

Things to try (step-wise):
On the assumption that you are using Windows 10, 8, or 7 (1 year to End-Of-Life) ...

Make sure your browsers' versions are current (except IE, which I recommend replacing with nearly any other browser except Lynx). Make sure to update them only from their manufacturers' sites, not from AndysCuriousPrograms.con ...

If you have just updated the browser you normally use at WoT, look again for scorecard comments while logged in. If you see them, then stop here - you're done. Otherwise ...

Look through that browser's settings and add-ons for severe restrictions that block elements that are injected into pages. The good guys do this (and call it "responsive design") as much as the bad guys, so you may need to white-list [*.]mywot.com if you wish to keep certain restrictions. For add-ons, test one-at-a-time: disable, test (login to WoT, look for scorecard comments, log out), enable, restart the browser, go to the next add-on. Multi-purpose, do-everything, "convenience" toolbars can be problematic. Yes, it's tedious.

Let me know what you discover.

EDIT:
One unexpected thing is that you have scorecard comments going back to 2009, but your "join date" in this forum is 2016.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests